Bug 80854

Summary: Transparent gnome panels does not get the correct background on startup
Product: [Retired] Red Hat Public Beta Reporter: Thiago Sayao <sayao>
Component: gnome-panelAssignee: Havoc Pennington <hp>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeKeywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-12 21:54:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Thiago Sayao 2002-12-31 21:49:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
I guesse nautilus should start before gnome-panel because transparent gnome
panels are not getting the nautilus wallpaper. (because its starting before
nautilus).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set any background image.
2. Set at least one gnome-panel as transparent color background.
3. Restart the session.
    

Additional info:
Comment 1 Thiago Sayao 2003-01-04 20:22:51 EST
I was wrong, nautilus starts before the panel, but for some reason it doenst get
the correct background..
Comment 2 Havoc Pennington 2003-01-12 21:54:51 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103287