This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 813409

Summary: [eap6] DomainController fails starting
Product: [Other] RHQ Project Reporter: Libor Zoubek <lzoubek>
Component: AgentAssignee: Charles Crouch <ccrouch>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.4CC: hbrock, hrupp, theute
Target Milestone: ---   
Target Release: JON 3.1.0, RHQ 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-08-31 05:55:37 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 707223    
Attachments:
Description Flags
start operation output none

Description Libor Zoubek 2012-04-17 12:48:56 EDT
Created attachment 578104 [details]
start operation output

Description of problem:I am not able to start DomainController using RHQ


Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 0fe1b14
EAP6 ER5

How reproducible:always




Steps to Reproduce:
1.start EAP6 in DomainMode
2.import it, shut it down
3.try to start it using RHQ
  
Actual results:
see output.log for details, server outputs:
JBAS010961: Invalid option '-jaxpmodule'
Expected results:
Server is started

Additional info:
Comment 1 Ian Springer 2012-04-24 11:38:09 EDT
It looks like this is no longer an issue, now that https://bugzilla.redhat.com/show_bug.cgi?id=812400 is done.