Bug 813409 - [eap6] DomainController fails starting
Summary: [eap6] DomainController fails starting
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RHQ Project
Classification: Other
Component: Agent
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: JON 3.1.0,RHQ 4.4.0
Assignee: Charles Crouch
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks: as7-plugin
TreeView+ depends on / blocked
 
Reported: 2012-04-17 16:48 UTC by Libor Zoubek
Modified: 2015-11-02 00:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-31 09:55:37 UTC


Attachments (Terms of Use)
start operation output (12.03 KB, application/octet-stream)
2012-04-17 16:48 UTC, Libor Zoubek
no flags Details

Description Libor Zoubek 2012-04-17 16:48:56 UTC
Created attachment 578104 [details]
start operation output

Description of problem:I am not able to start DomainController using RHQ


Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 0fe1b14
EAP6 ER5

How reproducible:always




Steps to Reproduce:
1.start EAP6 in DomainMode
2.import it, shut it down
3.try to start it using RHQ
  
Actual results:
see output.log for details, server outputs:
JBAS010961: Invalid option '-jaxpmodule'
Expected results:
Server is started

Additional info:

Comment 1 Ian Springer 2012-04-24 15:38:09 UTC
It looks like this is no longer an issue, now that https://bugzilla.redhat.com/show_bug.cgi?id=812400 is done.


Note You need to log in before you can comment on or make changes to this bug.