Bug 813409 - [eap6] DomainController fails starting
[eap6] DomainController fails starting
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
4.4
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: JON 3.1.0,RHQ 4.4.0
Assigned To: Charles Crouch
Mike Foley
:
Depends On:
Blocks: as7-plugin
  Show dependency treegraph
 
Reported: 2012-04-17 12:48 EDT by Libor Zoubek
Modified: 2015-11-01 19:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-31 05:55:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
start operation output (12.03 KB, application/octet-stream)
2012-04-17 12:48 EDT, Libor Zoubek
no flags Details

  None (edit)
Description Libor Zoubek 2012-04-17 12:48:56 EDT
Created attachment 578104 [details]
start operation output

Description of problem:I am not able to start DomainController using RHQ


Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 0fe1b14
EAP6 ER5

How reproducible:always




Steps to Reproduce:
1.start EAP6 in DomainMode
2.import it, shut it down
3.try to start it using RHQ
  
Actual results:
see output.log for details, server outputs:
JBAS010961: Invalid option '-jaxpmodule'
Expected results:
Server is started

Additional info:
Comment 1 Ian Springer 2012-04-24 11:38:09 EDT
It looks like this is no longer an issue, now that https://bugzilla.redhat.com/show_bug.cgi?id=812400 is done.

Note You need to log in before you can comment on or make changes to this bug.