Bug 815049

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
Product: [Fedora] Fedora Reporter: Darshan Prajapati <darshan.ddu>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:c3655919a369cbcebdd3658d18e7067c81268449
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-03 17:07:32 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Darshan Prajapati 2012-04-22 04:32:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.i686.PAE root=/dev/mapper/vg_darshanprajapati-lv_root ro rd.md=0 rd.lvm.lv=vg_darshanprajapati/lv_root rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_darshanprajapati/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
event_log:      2012-04-22-14:00:31> Smolt profile successfully saved
kernel:         3.3.1-5.fc16.i686.PAE
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
time:           Sun 22 Apr 2012 01:56:26 PM IST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
:Hardware name: Dell System Inspiron N7110
:Missed a PM interrupt
:Modules linked in: binfmt_misc ipheth ipt_MASQUERADE xt_state nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 tcp_lp ppdev parport_pc lp parport fuse lockd snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 iwlwifi snd_pcm snd_timer snd r8169 mii mac80211 cfg80211 i2c_i801 dell_laptop rfkill soundcore dcdbas iTCO_wdt iTCO_vendor_support joydev snd_page_alloc dell_wmi sparse_keymap microcode uinput sunrpc ums_realtek usb_storage wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.3.1-5.fc16.i686.PAE #1
:Call Trace:
: [<c0446902>] warn_slowpath_common+0x72/0xa0
: [<f82080ca>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<f82080ca>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c04469d3>] warn_slowpath_fmt+0x33/0x40
: [<f82080ca>] ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c04c7a10>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c4d8c>] handle_irq_event_percpu+0x4c/0x200
: [<c094bc20>] ? nmi_stack_correct+0x2f/0x34
: [<c04c7a10>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c4f73>] handle_irq_event+0x33/0x60
: [<c04c7a10>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c7a72>] handle_edge_irq+0x62/0xe0
: <IRQ>  [<c0413f42>] ? do_IRQ+0x42/0xc0
: [<c0469388>] ? __hrtimer_start_range_ns+0x168/0x4b0
: [<c0952570>] ? common_interrupt+0x30/0x38
: [<c044007b>] ? aes_dec_blk+0xb7/0xb6c
: [<c06b5e22>] ? intel_idle+0xd2/0x130
: [<c082336d>] ? cpuidle_idle_call+0xad/0x250
: [<c04112fc>] ? cpu_idle+0x9c/0xe0
: [<c092acd5>] ? rest_init+0x5d/0x68
: [<c0be278b>] ? start_kernel+0x357/0x35d
: [<c0be21c5>] ? loglevel+0x2b/0x2b
: [<c0be20ac>] ? i386_start_kernel+0x9b/0xa2

smolt_data:
:
:
:General
:=================================
:UUID: b4080408-09ee-4b19-9aa8-6044aabc8a71
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4784.46
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 5958
:System Swap: 4991
:Vendor: Dell Inc.
:System: Dell System Inspiron N7110 
:Form factor: Portable
:Kernel: 3.3.1-5.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33078:4136:1240) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:278:4136:1240) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4136:1240) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4136:1240) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7243:4136:1240) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(32902:7192:4136:1240) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1240) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4136:1240) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1240) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4147:404:4136:1240) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:138:32902:21285) pci, iwlwifi, NETWORK, Centrino Wireless-N 1030 BGN
:(32902:7213:4136:1240) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1240) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1240) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1240) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_darshanprajapati-lv_root / ext4 4096 4096 13081819 10653536 9998176 3276800 2975550 2975550
:/dev/sda5 /boot ext4 1024 1024 508745 411534 385934 128016 127788 127788
:/dev/mapper/vg_darshanprajapati-lv_home /home ext4 4096 4096 59706303 49933902 46945051 14950400 14799431 14799431
:
Comment 1 Adam Jackson 2012-05-03 17:07:32 EDT

*** This bug has been marked as a duplicate of bug 806116 ***