Bug 806116 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c3655919a369cbcebdd3658d18e...
:
: 810632 815049 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 19:00 EDT by GeoffLeach
Modified: 2012-05-03 17:15 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2012-03-22 19:00:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.i686.PAE root=UUID=ee03a990-e134-4023-8e5c-12383bd81d3f ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8 selinux=0 pause_on_oops=30 hibernate=nocompress
kernel:         3.3.0-4.fc16.i686.PAE
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
time:           Thu 22 Mar 2012 03:24:12 PM PDT

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
:Hardware name: W150HRM                         
:Missed a PM interrupt
:Modules linked in: xt_limit ipt_LOG xt_DSCP nf_conntrack_irc nf_conntrack_ftp fuse ppdev parport_pc lp parport ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi vfat fat usblp snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm rtl8192ce rtl8192c_common rtlwifi mac80211 snd_timer snd cfg80211 i2c_i801 soundcore jmb38x_ms iTCO_wdt iTCO_vendor_support memstick jme rfkill snd_page_alloc mii serio_raw joydev microcode vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput sunrpc sdhci_pci sdhci mmc_core nouvea
:u ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core video wmi [last unloaded: scsi_wait_scan]
:Pid: 413, comm: jbd2/sda5-8 Not tainted 3.3.0-4.fc16.i686.PAE #1
:Call Trace:
: [<c04469f2>] warn_slowpath_common+0x72/0xa0
: [<f820709a>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<f820709a>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c0446ac3>] warn_slowpath_fmt+0x33/0x40
: [<f820709a>] ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c04c7b60>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c4edc>] handle_irq_event_percpu+0x4c/0x200
: [<c04c7b60>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c50c3>] handle_irq_event+0x33/0x60
: [<c04c7b60>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c7bc2>] handle_edge_irq+0x62/0xe0
: <IRQ>  [<c0413f12>] ? do_IRQ+0x42/0xc0
: [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0952270>] ? common_interrupt+0x30/0x38
: [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c044d555>] ? __do_softirq+0x55/0x1c0
: [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c044d8ee>] ? irq_exit+0x7e/0xa0
: [<c042ea59>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c094b665>] ? apic_timer_interrupt+0x31/0x38
: [<c041007b>] ? xen_stop_other_cpus+0x1b/0x20
: [<c0470a2f>] ? finish_task_switch+0x3f/0xc0
: [<c09495d9>] ? __schedule+0x379/0x780
: [<c046542e>] ? prepare_to_wait+0x4e/0x70
: [<c0949c85>] ? schedule+0x35/0x50
: [<c05f2de4>] ? kjournald2+0x174/0x200
: [<c04654e0>] ? remove_wait_queue+0x40/0x40
: [<c05f2c70>] ? commit_timeout+0x10/0x10
: [<c0464d12>] ? kthread+0x72/0x80
: [<c0464ca0>] ? kthread_freezable_should_stop+0x60/0x60
: [<c095227e>] ? kernel_thread_helper+0x6/0x10

smolt_data:
:
:
:General
:=================================
:UUID: 45743f9b-f23d-4c53-a3f0-451e76c6f42c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: i686
:BogoMIPS: 5188.28
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2601
:System Memory: 7998
:System Swap: 8999
:Vendor: CLEVO CO.
:System: W150HRM N/A
:Form factor: Laptop
:Kernel: 3.3.0-4.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:5464:5376) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6523:9107:5464:5376) pci, jmb38x_ms, BASE, MS Host Controller
:(4332:33142:4332:37270) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(6523:9105:5464:5376) pci, None, BASE, Standard SD Host Controller
:(32902:294:5464:5376) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3534:5464:5376) pci, nouveau, VIDEO, N/A
:(32902:7200:5464:5376) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:5464:5376) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6523:9106:5464:5376) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:592:5464:5376) pci, jme, ETHERNET, JMC250 PCI Express Gigabit Ethernet Controller
:(4172:33345:5464:5376) pci, xhci_hcd, USB, N/A
:(32902:7171:5464:5376) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5464:5376) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5464:5376) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5464:5376) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5464:5376) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:5464:5376) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 25561025 23757136 22477136 6406144 6136738 6136738
:/dev/sda8 WITHHELD vfat 8192 8192 1278748 1222732 1222732 0 0 0
:/dev/sda9 /opt ext4 4096 4096 2551955 2446616 2318616 640848 640459 640459
:/dev/sda3 /boot ext4 1024 1024 508745 412420 386820 128016 127788 127788
:/dev/sda12 /tmp ext4 4096 4096 62665818 61706428 58569481 15687680 15687451 15687451
:/dev/sda7 /home ext4 4096 4096 25561025 23939957 22659957 6406144 6386185 6386185
:/dev/sda7 WITHHELD ext4 4096 4096 25561025 23939957 22659957 6406144 6386185 6386185
:/dev/sda6 /usr/local ext4 4096 4096 51137456 48583724 46023724 12804096 12746115 12746115
:/dev/sda6 WITHHELD ext4 4096 4096 51137456 48583724 46023724 12804096 12746115 12746115
:/dev/sda11 WITHHELD ext4 1024 1024 1000 984 933 128 117 117
:
Comment 1 Adam Jackson 2012-05-03 17:07:28 EDT
*** Bug 810632 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2012-05-03 17:07:32 EDT
*** Bug 815049 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2012-05-03 17:15:40 EDT

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.