Bug 81596

Summary: (SOUND CS4232)no sound
Product: [Retired] Red Hat Linux Reporter: javageek <java_geek>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-30 15:40:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description javageek 2003-01-10 23:01:00 UTC
Description of problem: I have installed RedHat 8.0,but the sound is not working


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Run the sndconfig utility
2.It displays the message "ISAPNP card was found in your system"
3.Then it plays the sample to see if  the sound card is working or not. At that
time no sound could be heard
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-01-10 23:03:17 UTC
What sort of card do you have?

Comment 2 javageek 2003-01-13 21:26:56 UTC
Crystal CS423x sound chip

Comment 3 Bill Nottingham 2003-01-13 21:29:04 UTC
Most likely a driver issue.

Comment 4 javageek 2003-01-14 00:20:05 UTC
How do I verify that it is a driver issue? 

Comment 5 Bugzilla owner 2004-09-30 15:40:23 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/