Bug 81596 - (SOUND CS4232)no sound
Summary: (SOUND CS4232)no sound
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-10 23:01 UTC by javageek
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:23 UTC


Attachments (Terms of Use)

Description javageek 2003-01-10 23:01:00 UTC
Description of problem: I have installed RedHat 8.0,but the sound is not working


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Run the sndconfig utility
2.It displays the message "ISAPNP card was found in your system"
3.Then it plays the sample to see if  the sound card is working or not. At that
time no sound could be heard
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-01-10 23:03:17 UTC
What sort of card do you have?

Comment 2 javageek 2003-01-13 21:26:56 UTC
Crystal CS423x sound chip

Comment 3 Bill Nottingham 2003-01-13 21:29:04 UTC
Most likely a driver issue.

Comment 4 javageek 2003-01-14 00:20:05 UTC
How do I verify that it is a driver issue? 

Comment 5 Bugzilla owner 2004-09-30 15:40:23 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.