Bug 81970

Summary: LPRng-3.8.15-printing stops after first job
Product: [Retired] Red Hat Raw Hide Reporter: Sammy <umar>
Component: LPRngAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-16 22:47:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Sammy 2003-01-15 21:34:29 UTC
Installed on two machines - the same behavior 
 
LPRng-3.8.15-2 (Phoebe) and LPRng-3.8.15-4 (rawhide) both stop 
printing after the first job is printed. You can see in the log file that 
the jobs are removed. Restarting lpd allows you to print the first job 
again. 
 
LPRng-3.8.9-6 does not have this problem and everything works fine.

Comment 1 Tim Waugh 2003-01-16 09:58:49 UTC
I haven't seen the behaviour you've described as such, but I have seen a job
missed in my testing.

It's quite important to know what type of printer you are printing to: local
(parallel or USB), remote (jetdirect, LPD, some other type)?

Have you tried 3.8.19?  I've put a test package at
http://people.redhat.com/twaugh/tmp for you to try out.  It seems to behave
better for me.

Comment 2 Sammy 2003-01-16 15:29:32 UTC
This is a jetdirect HP printer. I have just tried 3.8.19 and it does not seem to have this 
problem. 

Comment 3 Tim Waugh 2003-01-16 22:47:02 UTC
LPRng-3.8.19-1 will shortly appear in rawhide.