Bug 81970 - LPRng-3.8.15-printing stops after first job
LPRng-3.8.15-printing stops after first job
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: LPRng (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-15 16:34 EST by Sammy
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 17:47:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2003-01-15 16:34:29 EST
Installed on two machines - the same behavior 
 
LPRng-3.8.15-2 (Phoebe) and LPRng-3.8.15-4 (rawhide) both stop 
printing after the first job is printed. You can see in the log file that 
the jobs are removed. Restarting lpd allows you to print the first job 
again. 
 
LPRng-3.8.9-6 does not have this problem and everything works fine.
Comment 1 Tim Waugh 2003-01-16 04:58:49 EST
I haven't seen the behaviour you've described as such, but I have seen a job
missed in my testing.

It's quite important to know what type of printer you are printing to: local
(parallel or USB), remote (jetdirect, LPD, some other type)?

Have you tried 3.8.19?  I've put a test package at
http://people.redhat.com/twaugh/tmp for you to try out.  It seems to behave
better for me.
Comment 2 Sammy 2003-01-16 10:29:32 EST
This is a jetdirect HP printer. I have just tried 3.8.19 and it does not seem to have this 
problem. 
Comment 3 Tim Waugh 2003-01-16 17:47:02 EST
LPRng-3.8.19-1 will shortly appear in rawhide.

Note You need to log in before you can comment on or make changes to this bug.