Bug 82744

Summary: Every once in a while, evolution does not close properly
Product: [Retired] Red Hat Public Beta Reporter: Marc Deslauriers <marc.deslauriers>
Component: evolutionAssignee: Jeremy Katz <katzj>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-10 12:01:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marc Deslauriers 2003-01-25 17:53:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
About 1 time out of 10, when I close evolution, a small white evolution window
stays on the screen and won't go away. I have to do a "killev" to get rid of it.

Version-Release number of selected component (if applicable):
evolution-1.2.1-4

How reproducible:
Sometimes

Steps to Reproduce:
1.Open Evolution
2.Read Mail
3.Close evolution
    

Actual Results:  A small blank evolution window stays on the desktop.

Expected Results:  I expect the app to close down properly

Additional info:

I'll try and get a screenshot of this next time it happens

Comment 1 Jeremy Katz 2003-02-10 01:43:51 UTC
If you see it again, could you attach to the various processes with gdb and get
a backtrace?

Comment 2 Marc Deslauriers 2003-02-10 12:01:22 UTC
Since I've upgraded to the latest phoebe2 packages, the bug has not happened
anymore. If it re-appears, I'll open it again, but it seems to be gone.