Bug 82744 - Every once in a while, evolution does not close properly
Every once in a while, evolution does not close properly
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-25 12:53 EST by Marc Deslauriers
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 07:01:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2003-01-25 12:53:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
About 1 time out of 10, when I close evolution, a small white evolution window
stays on the screen and won't go away. I have to do a "killev" to get rid of it.

Version-Release number of selected component (if applicable):
evolution-1.2.1-4

How reproducible:
Sometimes

Steps to Reproduce:
1.Open Evolution
2.Read Mail
3.Close evolution
    

Actual Results:  A small blank evolution window stays on the desktop.

Expected Results:  I expect the app to close down properly

Additional info:

I'll try and get a screenshot of this next time it happens
Comment 1 Jeremy Katz 2003-02-09 20:43:51 EST
If you see it again, could you attach to the various processes with gdb and get
a backtrace?
Comment 2 Marc Deslauriers 2003-02-10 07:01:22 EST
Since I've upgraded to the latest phoebe2 packages, the bug has not happened
anymore. If it re-appears, I'll open it again, but it seems to be gone.

Note You need to log in before you can comment on or make changes to this bug.