Bug 83106

Summary: erros in Building eCos
Product: [Retired] eCos Reporter: ramanamurthy <ramanamurthy.saripalli>
Component: ConfigToolAssignee: John Dallaway <jld>
Status: CLOSED CURRENTRELEASE QA Contact: John Dallaway <jld>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.3.1CC: jifl-bugzilla
Target Milestone: ---   
Target Release: ---   
Hardware: arm7   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-30 13:48:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ramanamurthy 2003-01-30 11:41:32 UTC
Description of problem:
While building the eCos it is generating the makefiles with unix notation path 
eg: //C/eCos. While executing makefile in the build process it is failing to 
open the unix notation path in windows configuration tool. When i change the 
path to Windows notation like c:\eCos it starting execution but giving 
compilation errors. How to overcome this problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Jonathan Larmour 2003-01-30 13:38:41 UTC
Use the host tools from http://sources.redhat.com/ecos/anoncvs.html

John, please close this bug with reason CURRENTRELEASE (only the owner can do it!)