Bug 83106 - erros in Building eCos
erros in Building eCos
Status: CLOSED CURRENTRELEASE
Product: eCos
Classification: Retired
Component: ConfigTool (Show other bugs)
1.3.1
arm7 Linux
medium Severity medium
: ---
: ---
Assigned To: John Dallaway
John Dallaway
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-30 06:41 EST by ramanamurthy
Modified: 2007-04-18 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 08:48:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ramanamurthy 2003-01-30 06:41:32 EST
Description of problem:
While building the eCos it is generating the makefiles with unix notation path 
eg: //C/eCos. While executing makefile in the build process it is failing to 
open the unix notation path in windows configuration tool. When i change the 
path to Windows notation like c:\eCos it starting execution but giving 
compilation errors. How to overcome this problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Larmour 2003-01-30 08:38:41 EST
Use the host tools from http://sources.redhat.com/ecos/anoncvs.html

John, please close this bug with reason CURRENTRELEASE (only the owner can do it!)

Note You need to log in before you can comment on or make changes to this bug.