Bug 83274

Summary: lost ps2 input devices after install
Product: [Retired] Red Hat Linux Reporter: edwardmobrien <edwardmobrien>
Component: kudzuAssignee: Bill Nottingham <notting>
Status: CLOSED WORKSFORME QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-30 23:23:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description edwardmobrien 2003-02-01 10:15:17 UTC
Description of problem: 

ps2 mouse and keyboard operational during installation, disapear first boot.  Kudzu asks to remove mouse while still attached.  Keyboard also dead, but if attached to a kvm [scroll lock]x2 will change console.

How reproducible:
Install RHL 7.3 or 8.0

Steps to Reproduce:
1.Install RHL 7.3 or later (actually several Linux distros using 2.4)
2.ps2 keyboard detected and operational during installation
3.kudzu asks to remove mouse first boot
    
Actual results: 
no input device


Expected results: 
operational input devices


Additional info:  
Works fine with RHL 6.2

Comment 1 Bill Nottingham 2003-02-04 02:41:53 UTC
We've not seen this on any testing here. Does it work without the KVM?

What sort of hardware do you have?

Comment 2 Bill Nottingham 2003-07-30 23:23:38 UTC
Closed, no response.