Bug 83274 - lost ps2 input devices after install
lost ps2 input devices after install
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-02-01 05:15 EST by edwardmobrien
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-30 19:23:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description edwardmobrien 2003-02-01 05:15:17 EST
Description of problem: 

ps2 mouse and keyboard operational during installation, disapear first boot.  Kudzu asks to remove mouse while still attached.  Keyboard also dead, but if attached to a kvm [scroll lock]x2 will change console.

How reproducible:
Install RHL 7.3 or 8.0

Steps to Reproduce:
1.Install RHL 7.3 or later (actually several Linux distros using 2.4)
2.ps2 keyboard detected and operational during installation
3.kudzu asks to remove mouse first boot
Actual results: 
no input device

Expected results: 
operational input devices

Additional info:  
Works fine with RHL 6.2
Comment 1 Bill Nottingham 2003-02-03 21:41:53 EST
We've not seen this on any testing here. Does it work without the KVM?

What sort of hardware do you have?
Comment 2 Bill Nottingham 2003-07-30 19:23:38 EDT
Closed, no response.

Note You need to log in before you can comment on or make changes to this bug.