Bug 83312

Summary: Installer crashes when it gets to this file, missing or corrupt file.
Product: [Retired] Red Hat Linux Reporter: Greg Phillips <sub>
Component: zlibAssignee: Jeff Johnson <jbj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Greg Phillips 2003-02-02 08:02:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
During the installation i went and downloaded this rpm, placed it in the same 
place as the requested one /mnt/sysimage/var/tmp/zlip.... 

The installer allows a retry, i then did this and it still gave me the same 
message

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do a custom installation
2.
3.
    

Additional info:

Comment 1 Jeff Johnson 2003-02-02 13:56:48 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.