Bug 75008 - Installation fails due to bad media
Installation fails due to bad media
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
: 64846 65525 71879 72891 73838 73933 74875 74963 74964 74990 74998 75010 75059 75072 75082 75150 75472 75562 75638 75678 75823 75955 76063 76105 76131 76204 76294 76773 76781 76807 76835 76839 76956 76966 77009 77022 77035 77114 77292 77372 77461 77589 77726 77965 78428 78509 78546 78644 78883 79084 79485 80989 81107 81223 81635 82429 82792 82833 82849 82890 83178 83181 83312 83350 83360 84369 84411 84732 84884 86053 86100 86446 88544 88653 88829 88876 88957 88974 89946 90004 91482 97385 97776 99047 146434 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 13:26 EDT by Michael Fulbright
Modified: 2007-04-18 12:47 EDT (History)
38 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 13:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2002-10-03 13:26:31 EDT
This entry is to help people verify their CD media.

The vast majority of bug reports we recieve for the Red Hat Linux installer
(anaconda) are due to bad media.  To help address this issue we have added a
builtin test to help users determine if they are having problems due to bad media.

Instructions on using this test are at:

   http://rhlinux.redhat.com/anaconda/mediacheck.html

Please test your media accordingly.  If you purchased your CDs from Red Hat or a
distributor you can contact Red Hat Customer Server at http://www.redhat.com for
a replacement set of media.

NOTE: Passing the built in mediacheck does not always guarantee the media will
work 100% of the time.  Different CD drive and media configurations can behave
unreliably, working for the mediacheck, which reads it sequenctially, and
failing during an install, which randomly seeks from package to package as they
are installed.
Comment 1 Michael Fulbright 2002-10-03 13:27:48 EDT
*** Bug 74990 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2002-10-03 13:28:43 EDT
*** Bug 74998 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2002-10-03 13:34:02 EDT
*** Bug 74964 has been marked as a duplicate of this bug. ***
Comment 4 Michael Fulbright 2002-10-03 13:34:13 EDT
*** Bug 74963 has been marked as a duplicate of this bug. ***
Comment 5 Arto Hakola 2002-10-03 14:09:36 EDT
So, how can I do the installation if your ISO images doesn't work !?
My computer isn't that old that it shouldn't be able to read the burned meadia?
Do something to make this work.
I had this same problem with 7.3 images!
Before that I didn't have any problems when doing the installation....
Comment 6 Michael Fulbright 2002-10-03 15:06:30 EDT
*** Bug 64846 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2002-10-03 15:31:27 EDT
*** Bug 73933 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2002-10-04 12:02:14 EDT
*** Bug 75059 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2002-10-04 12:06:30 EDT
*** Bug 75010 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2002-10-04 12:18:06 EDT
*** Bug 75072 has been marked as a duplicate of this bug. ***
Comment 11 Michael Fulbright 2002-10-04 16:50:23 EDT
*** Bug 65525 has been marked as a duplicate of this bug. ***
Comment 12 Michael Fulbright 2002-10-04 16:50:50 EDT
*** Bug 71879 has been marked as a duplicate of this bug. ***
Comment 13 Jeremy Katz 2002-10-16 09:40:18 EDT
*** Bug 76063 has been marked as a duplicate of this bug. ***
Comment 14 Michael Fulbright 2002-10-23 11:30:46 EDT
*** Bug 75638 has been marked as a duplicate of this bug. ***
Comment 15 Michael Fulbright 2002-10-23 15:58:47 EDT
*** Bug 76294 has been marked as a duplicate of this bug. ***
Comment 16 Michael Fulbright 2002-10-23 16:06:09 EDT
*** Bug 76131 has been marked as a duplicate of this bug. ***
Comment 17 Need Real Name 2002-10-24 13:09:20 EDT
Is there a way to get the installation to continue after the IOError 2 has
occured.  So that it can bypass the package, or try again to read the CD?

jgaither@xilinx.com
Comment 18 Michael Fulbright 2002-10-24 13:55:56 EDT
*** Bug 73838 has been marked as a duplicate of this bug. ***
Comment 19 Michael Fulbright 2002-10-24 14:01:50 EDT
*** Bug 74875 has been marked as a duplicate of this bug. ***
Comment 20 Michael Fulbright 2002-10-24 14:07:09 EDT
*** Bug 75150 has been marked as a duplicate of this bug. ***
Comment 21 Michael Fulbright 2002-10-24 14:09:05 EDT
*** Bug 75472 has been marked as a duplicate of this bug. ***
Comment 22 Michael Fulbright 2002-10-24 14:09:40 EDT
*** Bug 75678 has been marked as a duplicate of this bug. ***
Comment 23 Michael Fulbright 2002-10-24 14:15:07 EDT
*** Bug 75955 has been marked as a duplicate of this bug. ***
Comment 24 Michael Fulbright 2002-10-24 14:53:07 EDT
*** Bug 76105 has been marked as a duplicate of this bug. ***
Comment 25 Michael Fulbright 2002-10-24 14:53:33 EDT
*** Bug 75823 has been marked as a duplicate of this bug. ***
Comment 26 Jeremy Katz 2002-10-24 15:26:41 EDT
*** Bug 75562 has been marked as a duplicate of this bug. ***
Comment 27 Jeremy Katz 2002-10-25 15:26:25 EDT
*** Bug 75562 has been marked as a duplicate of this bug. ***
Comment 28 Michael Fulbright 2002-10-30 15:55:54 EST
*** Bug 76773 has been marked as a duplicate of this bug. ***
Comment 29 Michael Fulbright 2002-10-30 16:43:53 EST
*** Bug 76966 has been marked as a duplicate of this bug. ***
Comment 30 Michael Fulbright 2002-10-30 16:48:55 EST
*** Bug 76956 has been marked as a duplicate of this bug. ***
Comment 31 Michael Fulbright 2002-10-30 17:30:22 EST
*** Bug 76835 has been marked as a duplicate of this bug. ***
Comment 32 Michael Fulbright 2002-10-30 17:35:19 EST
*** Bug 76839 has been marked as a duplicate of this bug. ***
Comment 33 Michael Fulbright 2002-10-30 17:35:36 EST
*** Bug 76807 has been marked as a duplicate of this bug. ***
Comment 34 Michael Fulbright 2002-10-30 17:38:43 EST
*** Bug 76781 has been marked as a duplicate of this bug. ***
Comment 35 Michael Fulbright 2002-10-30 17:45:58 EST
*** Bug 76204 has been marked as a duplicate of this bug. ***
Comment 36 Michael Fulbright 2002-10-31 12:46:10 EST
*** Bug 77035 has been marked as a duplicate of this bug. ***
Comment 37 Michael Fulbright 2002-10-31 14:53:31 EST
*** Bug 77022 has been marked as a duplicate of this bug. ***
Comment 38 Michael Fulbright 2002-10-31 15:24:14 EST
*** Bug 76781 has been marked as a duplicate of this bug. ***
Comment 39 Michael Fulbright 2002-11-04 16:21:39 EST
*** Bug 77292 has been marked as a duplicate of this bug. ***
Comment 40 Michael Fulbright 2002-11-06 11:50:42 EST
*** Bug 77372 has been marked as a duplicate of this bug. ***
Comment 41 Michael Fulbright 2002-11-06 11:53:39 EST
*** Bug 77114 has been marked as a duplicate of this bug. ***
Comment 42 Michael Fulbright 2002-11-06 11:57:49 EST
*** Bug 77009 has been marked as a duplicate of this bug. ***
Comment 43 Michael Fulbright 2002-11-06 12:03:36 EST
*** Bug 76781 has been marked as a duplicate of this bug. ***
Comment 44 Michael Fulbright 2002-11-11 10:33:19 EST
*** Bug 77589 has been marked as a duplicate of this bug. ***
Comment 45 Michael Fulbright 2002-11-11 10:55:47 EST
*** Bug 77461 has been marked as a duplicate of this bug. ***
Comment 46 Michael Fulbright 2002-11-18 15:36:51 EST
*** Bug 77965 has been marked as a duplicate of this bug. ***
Comment 47 Michael Fulbright 2002-11-19 13:50:13 EST
*** Bug 77916 has been marked as a duplicate of this bug. ***
Comment 48 Michael Fulbright 2002-11-26 17:21:07 EST
*** Bug 78644 has been marked as a duplicate of this bug. ***
Comment 49 Michael Fulbright 2002-11-26 17:22:16 EST
*** Bug 78546 has been marked as a duplicate of this bug. ***
Comment 50 Michael Fulbright 2002-11-26 17:22:38 EST
*** Bug 78509 has been marked as a duplicate of this bug. ***
Comment 51 Michael Fulbright 2002-11-26 17:29:18 EST
*** Bug 78428 has been marked as a duplicate of this bug. ***
Comment 52 Ron Hart 2002-11-26 17:43:24 EST
I don't get it.  I've tried two sets of disks, burned from different systems, 
each passing mediacheck.  The same media installs clean on a new install.  But 
I can't update.  I don't agree that the problem is bad media.
Comment 53 Michael Fulbright 2002-12-03 12:33:07 EST
*** Bug 78883 has been marked as a duplicate of this bug. ***
Comment 54 Michael Fulbright 2002-12-06 12:25:48 EST
*** Bug 79084 has been marked as a duplicate of this bug. ***
Comment 55 Michael Fulbright 2002-12-16 10:52:36 EST
*** Bug 79485 has been marked as a duplicate of this bug. ***
Comment 56 Michael Fulbright 2003-01-02 21:13:42 EST
*** Bug 77726 has been marked as a duplicate of this bug. ***
Comment 57 Michael Fulbright 2003-01-03 09:58:19 EST
*** Bug 80989 has been marked as a duplicate of this bug. ***
Comment 58 Michael Fulbright 2003-01-08 16:39:46 EST
*** Bug 81107 has been marked as a duplicate of this bug. ***
Comment 59 Michael Fulbright 2003-01-13 15:07:46 EST
*** Bug 81635 has been marked as a duplicate of this bug. ***
Comment 60 Michael Fulbright 2003-01-14 14:41:42 EST
*** Bug 81223 has been marked as a duplicate of this bug. ***
Comment 61 Michael Fulbright 2003-01-27 12:27:55 EST
*** Bug 82833 has been marked as a duplicate of this bug. ***
Comment 62 Michael Fulbright 2003-01-30 15:11:15 EST
*** Bug 82890 has been marked as a duplicate of this bug. ***
Comment 63 Michael Fulbright 2003-01-30 15:43:19 EST
*** Bug 82849 has been marked as a duplicate of this bug. ***
Comment 64 Michael Fulbright 2003-01-30 15:45:41 EST
*** Bug 82429 has been marked as a duplicate of this bug. ***
Comment 65 Michael Fulbright 2003-01-30 15:52:04 EST
*** Bug 82833 has been marked as a duplicate of this bug. ***
Comment 66 Michael Fulbright 2003-01-31 12:34:53 EST
*** Bug 83181 has been marked as a duplicate of this bug. ***
Comment 67 Michael Fulbright 2003-01-31 12:35:14 EST
*** Bug 83178 has been marked as a duplicate of this bug. ***
Comment 68 Jeff Johnson 2003-02-02 08:56:50 EST
*** Bug 83312 has been marked as a duplicate of this bug. ***
Comment 69 Michael Fulbright 2003-02-03 14:10:29 EST
*** Bug 82792 has been marked as a duplicate of this bug. ***
Comment 70 Michael Fulbright 2003-02-03 14:16:49 EST
*** Bug 82429 has been marked as a duplicate of this bug. ***
Comment 71 Michael Fulbright 2003-02-04 14:38:58 EST
*** Bug 83360 has been marked as a duplicate of this bug. ***
Comment 72 Michael Fulbright 2003-02-04 15:12:06 EST
*** Bug 75082 has been marked as a duplicate of this bug. ***
Comment 73 Michael Fulbright 2003-02-07 15:43:05 EST
*** Bug 83350 has been marked as a duplicate of this bug. ***
Comment 74 Michael Fulbright 2003-02-11 12:44:49 EST
*** Bug 82833 has been marked as a duplicate of this bug. ***
Comment 75 Michael Fulbright 2003-02-17 09:52:35 EST
*** Bug 84369 has been marked as a duplicate of this bug. ***
Comment 76 Michael Fulbright 2003-02-17 09:53:41 EST
*** Bug 84411 has been marked as a duplicate of this bug. ***
Comment 77 Michael Fulbright 2003-02-21 12:01:48 EST
*** Bug 84732 has been marked as a duplicate of this bug. ***
Comment 78 Michael Fulbright 2003-02-24 11:38:55 EST
*** Bug 84884 has been marked as a duplicate of this bug. ***
Comment 79 Michael Fulbright 2003-03-13 16:41:26 EST
*** Bug 72891 has been marked as a duplicate of this bug. ***
Comment 80 Michael Fulbright 2003-03-14 10:48:59 EST
*** Bug 86100 has been marked as a duplicate of this bug. ***
Comment 81 Vaclav "sHINOBI" Misek 2003-03-21 17:14:30 EST
I have the similar problems with instalation of RH 8.0. Media check passes
without problems on I'm able to install it on other machines. I notice similar
problems with 7.3 and it was solved by enabling DMA for cdrom or upgrade to
later kernels.
Comment 82 Jeremy Katz 2003-04-02 18:04:55 EST
*** Bug 86053 has been marked as a duplicate of this bug. ***
Comment 83 Michael Fulbright 2003-04-21 17:52:04 EDT
*** Bug 88829 has been marked as a duplicate of this bug. ***
Comment 84 Michael Fulbright 2003-04-21 17:52:40 EDT
*** Bug 88653 has been marked as a duplicate of this bug. ***
Comment 85 Michael Fulbright 2003-04-22 11:42:47 EDT
*** Bug 88957 has been marked as a duplicate of this bug. ***
Comment 86 Michael Fulbright 2003-04-22 12:22:15 EDT
*** Bug 86446 has been marked as a duplicate of this bug. ***
Comment 87 Michael Fulbright 2003-05-09 17:37:41 EDT
*** Bug 88876 has been marked as a duplicate of this bug. ***
Comment 88 Michael Fulbright 2003-05-12 16:44:20 EDT
*** Bug 88974 has been marked as a duplicate of this bug. ***
Comment 89 Kenneth Russell 2003-05-12 17:11:05 EDT
With the high volume of reports of this problem, especially given the fact
that 7.3 worked fine, doesn't it seem more likely that there is a new bug
in either the kernel or IDE drivers rather than mass incidences of bad media?

The "Media Check" tool locks up my affected machine. Installations of 8.0
eventually fail.

I've heard something about enabling DMA and recompiling the kernel or IDE
drivers possibly solving this problem. Has this possibility been investigated
within Red Hat?
Comment 90 Michael Fulbright 2003-05-13 12:42:57 EDT
*** Bug 87742 has been marked as a duplicate of this bug. ***
Comment 91 Michael Fulbright 2003-05-13 12:43:26 EDT
*** Bug 90227 has been marked as a duplicate of this bug. ***
Comment 92 Michael Fulbright 2003-05-13 14:57:04 EDT
*** Bug 90004 has been marked as a duplicate of this bug. ***
Comment 93 Michael Fulbright 2003-05-13 15:05:41 EDT
*** Bug 88544 has been marked as a duplicate of this bug. ***
Comment 94 Michael Fulbright 2003-05-29 17:01:38 EDT
*** Bug 91482 has been marked as a duplicate of this bug. ***
Comment 95 Michael Fulbright 2003-06-16 11:29:03 EDT
*** Bug 97385 has been marked as a duplicate of this bug. ***
Comment 96 Neil Davis 2003-06-16 12:03:01 EDT
I have tried 4 different burnt CDs and 2 different cd drives in all cases the 
media has passed the media chack stage but has failed with the same errors of:

Exited abnormally: recieved signal 11
or
copy.deepcopy(self.videocards)
AttributeError: 'module' object has no attribute 'deepcopy'

Doesnt sound like a media problem to me?
Comment 97 Michael Fulbright 2003-06-18 16:49:04 EDT
*** Bug 89946 has been marked as a duplicate of this bug. ***
Comment 98 Michael Fulbright 2003-06-23 12:25:14 EDT
*** Bug 97776 has been marked as a duplicate of this bug. ***
Comment 99 Michael Fulbright 2003-07-14 12:18:06 EDT
*** Bug 99047 has been marked as a duplicate of this bug. ***
Comment 100 Kevin P. Hannan 2005-01-19 11:09:48 EST
I am seeing the same failure with the ISO images (not media) when 
installing on a virtual machine.  The ISO image is used directly, no 
media is required.  Images from 2 separate mirrors were used, MD5 
checks passed.  Both failed to find the CD after selecting language 
and keyboard.  The problem does not appear to be media or the burning 
process, since the virtual system uses the .ISO file directly.
Comment 101 Jeff Johnson 2005-01-28 12:10:32 EST
*** Bug 146434 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.