This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 833348

Summary: Fonset problem occur in fedora 13
Product: [Fedora] Fedora Reporter: pushpendra <pushpendra.nit>
Component: pangoAssignee: Akira TAGOH <tagoh>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 13CC: fonts-bugs, mclasen, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-10-04 05:12:36 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description pushpendra 2012-06-19 05:31:59 EDT
Description of problem:
Printing out the CFG
Warning: Missing charsets in String to FontSet conversion

 Printing out the DFG

(process:9186): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()


Version-Release number of selected component (if applicable):

fedora 13
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: when we copile the c code in trimaran compiler then this error shows. what can i do ?
Comment 1 Akira TAGOH 2013-10-04 05:12:36 EDT
that looks like the string in the source code isn't in UTF-8. you should try to convert it with iconv say. it is NOTABUG.