Bug 83430

Summary: 8.1 Beta 4 - Extra lines present is lsusb output
Product: [Retired] Red Hat Linux Reporter: Larry Troan <ltroan>
Component: hwdataAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: ichute, rvokal, tao
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.79-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-20 16:48:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    
Attachments:
Description Flags
lsusb.txt none

Description Larry Troan 2003-02-04 04:40:45 UTC
When viewing the output of lsusb, a number of extra lines are present at the
beginning of the console output.

The lines read "Unknown line at line 58, Unknown line at line ##, etc.

Please view the attached file for the exact output.  Please note that the actual
text of lsusb was excluded due to NDA restrictions.  Piping the console output
of lsusb into a file does not include the "Unknown line..." statement present in
the console.

This is not specific to a single platform or chipset.  Occurs when USB devices
are present and are not present.

----------
Action by: Marcg.Barber
Issue Registered
----------
Action by: Marcg.Barber


Status set to: Waiting on Tech
File uploaded: lsusb.txt

ISSUE TRACKER 14790 as sev 3

Comment 1 Larry Troan 2003-02-04 04:41:29 UTC
Created attachment 89832 [details]
lsusb.txt

Comment 2 Bill Nottingham 2003-05-20 16:48:42 UTC
This should be fixed in hwdata-0.79-1.