Bug 83430 - 8.1 Beta 4 - Extra lines present is lsusb output
8.1 Beta 4 - Extra lines present is lsusb output
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
Blocks: 79579
  Show dependency treegraph
Reported: 2003-02-03 23:40 EST by Larry Troan
Modified: 2016-04-18 05:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.79-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-20 12:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lsusb.txt (1.04 KB, text/plain)
2003-02-03 23:41 EST, Larry Troan
no flags Details

  None (edit)
Description Larry Troan 2003-02-03 23:40:45 EST
When viewing the output of lsusb, a number of extra lines are present at the
beginning of the console output.

The lines read "Unknown line at line 58, Unknown line at line ##, etc.

Please view the attached file for the exact output.  Please note that the actual
text of lsusb was excluded due to NDA restrictions.  Piping the console output
of lsusb into a file does not include the "Unknown line..." statement present in
the console.

This is not specific to a single platform or chipset.  Occurs when USB devices
are present and are not present.

Action by: Marcg.Barber
Issue Registered
Action by: Marcg.Barber

Status set to: Waiting on Tech
File uploaded: lsusb.txt

ISSUE TRACKER 14790 as sev 3
Comment 1 Larry Troan 2003-02-03 23:41:29 EST
Created attachment 89832 [details]
Comment 2 Bill Nottingham 2003-05-20 12:48:42 EDT
This should be fixed in hwdata-0.79-1.

Note You need to log in before you can comment on or make changes to this bug.