Bug 834826

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: Blue.Dog.Archolite
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:48f9f039f2096055dc536d525df13daa2533cc34
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-29 13:43:12 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Blue.Dog.Archolite 2012-06-23 21:20:02 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_thief-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_thief/lv_swap rhgb rd.luks=0 rd.lvm.lv=vg_thief/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 424049U
:MMIO read or write has been dropped ffffffff
:Modules linked in: xfs btrfs zlib_deflate libcrc32c binfmt_misc tcp_lp 8021q garp stp llc be2iscsi iscsi_boot_sysfs fcoe bnx2i lockd libfcoe libfc scsi_transport_fc scsi_tgt cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 snd_hda_codec_conexant snd_hda_intel snd_hda_codec iwlwifi snd_hwdep snd_seq mac80211 snd_seq_device snd_pcm cfg80211 snd_timer snd_page_alloc i2c_i801 iTCO_wdt iTCO_vendor_support coretemp thinkpad_acpi uvcvideo e1000e videobuf2_core videodev snd media rfkill tpm_tis tpm tpm_bios videobuf2_vmalloc soundcore videobuf2_memops microcode joydev sunrpc uinput crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t nouveau ttm mxm_wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video wmi [last unloaded: scsi_wait_scan]
:Pid: 16826, comm: kworker/u:9 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00882d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa008882a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0088897>] gen6_gt_force_wake_put+0x47/0x60 [i915]
: [<ffffffffa008ebdd>] gen6_pm_rps_work+0x14d/0x190 [i915]
: [<ffffffffa008ea90>] ? ironlake_irq_handler+0x500/0x500 [i915]
: [<ffffffff8107362e>] process_one_work+0x11e/0x470
: [<ffffffff8107470f>] worker_thread+0x15f/0x360
: [<ffffffff810745b0>] ? manage_workers+0x230/0x230
: [<ffffffff810791a3>] kthread+0x93/0xa0
: [<ffffffff81601624>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81601620>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2012-08-29 13:43:12 EDT

*** This bug has been marked as a duplicate of bug 838077 ***