Bug 839475

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: han pingtian <hanpingtian>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:70dc881cf8c20d0e70fe3e0f18b387c9a0c16998
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-29 13:42:45 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description han pingtian 2012-07-12 01:13:24 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/VolGroup-LogVol00 ro rd.luks.uuid=luks-83bc4d24-a5cf-42d0-96fb-713f2545f8e4 rd.lvm.lv=VolGroup/LogVol01 rd.lvm.lv=VolGroup/LogVol00 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 LANG=en_US.UTF-8 crashkernel=128M nmi_watchdog=panic

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4180F79
:MMIO read or write has been dropped 3
:Modules linked in: tcp_lp fuse tun be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi 8021q cxgb3 fcoe mdio ib_iser libfcoe libfc garp stp llc rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core lockd ib_addr scsi_transport_fc iscsi_tcp libiscsi_tcp libiscsi scsi_tgt rfcomm scsi_transport_iscsi bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 btusb bluetooth iwlwifi snd_pcm thinkpad_acpi mac80211 snd_timer uvcvideo videobuf2_core videodev e1000e cfg80211 media iTCO_wdt i2c_i801 tpm_tis coretemp videobuf2_vmalloc snd_page_alloc tpm videobuf2_memops rfkill snd iTCO_vendor_support microcode joydev tpm_bios uinput soundcore sunrpc xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan
:]
:Pid: 1487, comm: X Tainted: G        W    3.4.4-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cf5fa>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077ceb>] i915_read32+0x10b/0x130 [i915]
: [<ffffffffa00b67f0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b6845>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa0088b90>] i915_wait_request+0x60/0x4e0 [i915]
: [<ffffffffa0089093>] ? i915_gem_flush_ring+0x43/0x1f0 [i915]
: [<ffffffff8116e68b>] ? kfree+0x3b/0x150
: [<ffffffffa0089047>] i915_gem_object_wait_rendering+0x37/0x40 [i915]
: [<ffffffffa008fc7a>] i915_gem_do_execbuffer+0xaca/0x1610 [i915]
: [<ffffffffa0090cbe>] i915_gem_execbuffer2+0xae/0x290 [i915]
: [<ffffffffa00213cc>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffff810698bf>] ? recalc_sigpending+0x1f/0x60
: [<ffffffffa0090c10>] ? i915_gem_execbuffer+0x450/0x450 [i915]
: [<ffffffff810143f4>] ? do_signal+0x194/0x5d0
: [<ffffffff81195028>] do_vfs_ioctl+0x98/0x550
: [<ffffffff81195571>] sys_ioctl+0x91/0xa0
: [<ffffffff81604687>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff816043e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2012-08-29 13:42:45 EDT

*** This bug has been marked as a duplicate of bug 838077 ***