Bug 840489

Summary: Mounting bricks with "-o acl" should not be needed
Product: Red Hat Gluster Storage Reporter: Niels de Vos <ndevos>
Component: doc-Administration_GuideAssignee: Divya <divya>
Severity: low Docs Contact:
Priority: low    
Version: 2.0CC: asriram, mhideo, rwheeler, sasundar, storage-doc
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 858426 (view as bug list) Environment:
Last Closed: 2015-04-10 03:15:31 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 858426    

Description Niels de Vos 2012-07-16 09:38:26 EDT on page 51 explicitly mentions re-mounting the bricks with "-o acl", but for XFS (and most filesystems) that is the default. It is probably more common to need to remount the Gluster volume with "-o acl" instead. Maybe that common problem can be added?

Note that there are other references where bricks are mounted with "-o acl". "-o acl" is the default for XFS and most other filesystems, there is no need to explicitly mention or request it.
Comment 1 Divya 2012-09-04 07:44:38 EDT
I have deleted the sections which instructed users to mount with "-o acl" option and the updated documentation is available at: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Storage/2.0/html/Administration_Guide/index.html
Comment 2 SATHEESARAN 2012-10-10 06:30:56 EDT
Moving this bug to VERIFIED state