Bug 8417

Summary: rpm 3.0.3 freshen incorrectly ignores package names on command line
Product: [Retired] Red Hat Linux Reporter: Jay R. Ashworth, http://baylink.pitas.com <jra>
Component: rpmAssignee: Jeff Johnson <jbj>
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-12 20:57:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jay R. Ashworth, http://baylink.pitas.com 2000-01-12 20:39:21 UTC
Installed Cartman retail box w/2.2.12-20 kernel on P-200 with FOOF bug
(workaround reported enabled OK).

D/L'd 6.1 update packages from a mirror using installed NcFTP 3.0 client.

In the /usr/src/redhat/RPMS/i386/ directory, where I D/L'd, said:

rpm -Fvh *.rpm

to which the response was:

rpm: no packages given for install

Tried with only one package; same result.  Tried -ivh with lpr-0.48,
'already installed'.  Tried -Uvh, 'already installed'.

Priority medium, urgency high; have to ship these boxes Friday; would
prefer they be complete.  Yes, I know; we only paid $50... :-)

Comment 1 Jeff Johnson 2000-01-12 20:57:59 UTC
This is typical behavior when there's nothing to freshen. There's
a better error message in rpm-3.0.4 however :-)