Bug 8417 - rpm 3.0.3 freshen incorrectly ignores package names on command line
Summary: rpm 3.0.3 freshen incorrectly ignores package names on command line
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 20:39 UTC by Jay R. Ashworth, http://baylink.pitas.com
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-12 20:57:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay R. Ashworth, http://baylink.pitas.com 2000-01-12 20:39:21 UTC
Installed Cartman retail box w/2.2.12-20 kernel on P-200 with FOOF bug
(workaround reported enabled OK).

D/L'd 6.1 update packages from a mirror using installed NcFTP 3.0 client.

In the /usr/src/redhat/RPMS/i386/ directory, where I D/L'd, said:

rpm -Fvh *.rpm

to which the response was:

rpm: no packages given for install

Tried with only one package; same result.  Tried -ivh with lpr-0.48,
'already installed'.  Tried -Uvh, 'already installed'.

Priority medium, urgency high; have to ship these boxes Friday; would
prefer they be complete.  Yes, I know; we only paid $50... :-)

Comment 1 Jeff Johnson 2000-01-12 20:57:59 UTC
This is typical behavior when there's nothing to freshen. There's
a better error message in rpm-3.0.4 however :-)


Note You need to log in before you can comment on or make changes to this bug.