Bug 842157

Summary: [abrt]: WARNING: at net/wireless/mlme.c:490 cfg80211_mlme_disassoc+0xc8/0xd0 [cfg80211]()
Product: [Fedora] Fedora Reporter: Claudiomar Rodrigues <claudiomar.costa>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:4acdcf0a20dc9988eb9c0d0071d86dc2b83455c3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-23 09:05:19 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Claudiomar Rodrigues 2012-07-22 11:00:57 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.i686 root=UUID=70289854-e8da-4ac8-a7a5-73d6228e85ed ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=it2 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/wireless/mlme.c:490 cfg80211_mlme_disassoc+0xc8/0xd0 [cfg80211]()
:Hardware name: HP Mini 210-1000
:Modules linked in: ums_realtek usb_storage ppdev parport_pc lp parport lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT ip6t_ipv6header nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables input_polldev fuse uvcvideo videobuf2_core videodev arc4 media videobuf2_vmalloc brcmsmac mac80211 videobuf2_memops coretemp brcmutil cfg80211 crc8 cordic bcma i2c_i801 snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode hp_wmi sparse_keymap snd_pcm snd_timer snd soundcore r8169 snd_page_alloc mii rfkill iTCO_wdt iTCO_vendor_support joydev sunrpc uinput binfmt_misc wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core vid
:eo [last unloaded: scsi_wait_scan]
:Pid: 3594, comm: wpa_supplicant Not tainted 3.4.2-1.fc16.i686 #1
:Call Trace:
: [<c092aebc>] ? printk+0x2d/0x2f
: [<c0437822>] warn_slowpath_common+0x72/0xa0
: [<f8abc388>] ? cfg80211_mlme_disassoc+0xc8/0xd0 [cfg80211]
: [<f8abc388>] ? cfg80211_mlme_disassoc+0xc8/0xd0 [cfg80211]
: [<c0437872>] warn_slowpath_null+0x22/0x30
: [<f8abc388>] cfg80211_mlme_disassoc+0xc8/0xd0 [cfg80211]
: [<c0604522>] ? selinux_capable+0x32/0x40
: [<f8aaf458>] nl80211_disassociate+0xc8/0xf0 [cfg80211]
: [<f8aafed0>] ? nl80211_set_wiphy+0x650/0x650 [cfg80211]
: [<c0866824>] genl_rcv_msg+0x1e4/0x260
: [<c0525fa5>] ? __kmalloc_track_caller+0x185/0x1e0
: [<c0866640>] ? genl_rcv+0x30/0x30
: [<c08660be>] netlink_rcv_skb+0x8e/0xb0
: [<c086662c>] genl_rcv+0x1c/0x30
: [<c0865b25>] netlink_unicast+0x175/0x1c0
: [<c0865d58>] netlink_sendmsg+0x1e8/0x310
: [<c082f56f>] sock_sendmsg+0xff/0x120
: [<c08cbfec>] ? unix_dgram_sendmsg+0x4dc/0x5a0
: [<c06539ba>] ? radix_tree_lookup+0xa/0x10
: [<c04b2b64>] ? irq_to_desc+0x14/0x20
: [<c043e547>] ? irq_exit+0x67/0xa0
: [<c065b622>] ? _copy_from_user+0x42/0x60
: [<c083abf4>] ? verify_iovec+0x44/0xb0
: [<c08307ea>] __sys_sendmsg+0x24a/0x260
: [<c04e8706>] ? unlock_page+0x46/0x50
: [<c0506978>] ? __do_fault+0x398/0x4d0
: [<c0509783>] ? handle_pte_fault+0x83/0x900
: [<c050a108>] ? handle_mm_fault+0x108/0x1f0
: [<c08317db>] sys_sendmsg+0x3b/0x60
: [<c0831e83>] sys_socketcall+0x283/0x2e0
: [<c04a4c84>] ? __audit_syscall_entry+0xb4/0x2b0
: [<c093a79f>] sysenter_do_call+0x12/0x28
Comment 1 Josh Boyer 2012-07-23 09:05:19 EDT

*** This bug has been marked as a duplicate of bug 834158 ***