Bug 84455

Summary: shutdown "button" not functional in gdm screen
Product: [Retired] Red Hat Linux Reporter: Philip Long <phillong69>
Component: gdmAssignee: Havoc Pennington <hp>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Philip Long 2003-02-17 17:13:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
shutdown "button" not functional in gdm screen

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start computer
2. Wait for gdm to show up
3. Attempt to press the "Shutdown button" in the lower left
    

Actual Results:  Nothing happens

Expected Results:  I get a dialouge with the option to shut down the beast so I
can work on my NATing router ;)

Additional info:

Comment 1 Havoc Pennington 2003-02-17 17:22:29 UTC

*** This bug has been marked as a duplicate of 81998 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.