Bug 84455 - shutdown "button" not functional in gdm screen
shutdown "button" not functional in gdm screen
Status: CLOSED DUPLICATE of bug 81998
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-17 12:13 EST by Philip Long
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Long 2003-02-17 12:13:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
shutdown "button" not functional in gdm screen

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start computer
2. Wait for gdm to show up
3. Attempt to press the "Shutdown button" in the lower left
    

Actual Results:  Nothing happens

Expected Results:  I get a dialouge with the option to shut down the beast so I
can work on my NATing router ;)

Additional info:
Comment 1 Havoc Pennington 2003-02-17 12:22:29 EST

*** This bug has been marked as a duplicate of 81998 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.