Bug 844937

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: darton <temp-2009-09-09>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:05992fba33304dee8b82f7df14f715b818c07644
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-29 13:42:29 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description darton 2012-08-01 05:47:23 EDT
libreport version: 2.0.10
cmdline:        ro root=/dev/mapper/vg_mmaks-lv_root rd_LVM_LV=vg_mmaks/lv_root rd_LVM_LV=vg_mmaks/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4290RA7
:MMIO read or write has been dropped 3
:Modules linked in: nls_utf8 hfsplus hfs vfat fat snd_seq_dummy usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat be2iscsi iscsi_boot_sysfs bnx2i xt_CHECKSUM cnic uio iptable_mangle cxgb4i cxgb4 cxgb3i bridge libcxgbi stp llc cxgb3 mdio ib_iser rdma_cm lockd ib_cm iw_cm ib_sa rfcomm ib_mad ib_core tpm_bios bnep ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwlwifi snd_hda_intel snd_hda_codec coretemp mac80211 btusb uvcvideo snd_hwdep snd_seq vhost_net videobuf2_core videodev media videobuf2_vmalloc macvtap macvlan tun e1000e snd_seq_device bluetooth kvm_intel kvm snd_pcm thinkpad_acpi iTCO_wdt videobuf2_memops cfg80211 snd_timer joydev sunrpc iTCO_vendor_support snd i2c_i801 binfmt_misc microcode rfkill snd_page_alloc uinput synaptics_usb soundcore crc32c_intel
:ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1315, comm: Xorg Tainted: G        W    3.4.6-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077897>] gen6_gt_force_wake_put+0x47/0x60 [i915]
: [<ffffffffa00b5e09>] gen6_ring_put_irq+0x79/0x90 [i915]
: [<ffffffffa00b5e38>] blt_ring_put_irq+0x18/0x20 [i915]
: [<ffffffffa0088c4a>] i915_wait_request+0x18a/0x4e0 [i915]
: [<ffffffff8107a4f0>] ? remove_wait_queue+0x50/0x50
: [<ffffffffa0088fd7>] i915_gem_object_wait_rendering+0x37/0x40 [i915]
: [<ffffffffa008fc0a>] i915_gem_do_execbuffer+0xaca/0x1610 [i915]
: [<ffffffffa0090c4e>] i915_gem_execbuffer2+0xae/0x290 [i915]
: [<ffffffffa00213cc>] drm_ioctl+0x47c/0x540 [drm]
: [<ffffffff810698cf>] ? recalc_sigpending+0x1f/0x60
: [<ffffffffa0090ba0>] ? i915_gem_execbuffer+0x450/0x450 [i915]
: [<ffffffff810143f4>] ? do_signal+0x194/0x5d0
: [<ffffffff81195348>] do_vfs_ioctl+0x98/0x550
: [<ffffffff81195891>] sys_ioctl+0x91/0xa0
: [<ffffffff81604729>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2012-08-29 13:42:29 EDT

*** This bug has been marked as a duplicate of bug 838077 ***