Bug 848125 (CVE-2012-4271)

Summary: CVE-2012-4271 wordpress-plugin-bad-behavior: multiple XSS flaws
Product: [Other] Security Response Reporter: Vincent Danen <vdanen>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: nb
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-05-02 22:54:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Vincent Danen 2012-08-14 17:26:41 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-4271 to
the following vulnerability:

Name: CVE-2012-4271
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4271
Assigned: 20120813
Reference: http://packetstormsecurity.org/files/112619/WordPress-Bad-Behavior-Cross-Site-Scripting.html
Reference: http://plugins.trac.wordpress.org/changeset?old_path=%2Fbad-behavior&old=543807&new_path=%2Fbad-behavior&new=543807
Reference: http://www.securityfocus.com/bid/53477
Reference: http://xforce.iss.net/xforce/xfdb/75521

Multiple cross-site scripting (XSS) vulnerabilities in
bad-behavior-wordpress-admin.php in the Bad Behavior plugin before
2.0.47 and 2.2.x before 2.2.5 for WordPress allow remote attackers to
inject arbitrary web script or HTML via the (1) PATH_INFO, (2)
httpbl_key, (3) httpbl_maxage, (4) httpbl_threat, (5)