Bug 848125 (CVE-2012-4271) - CVE-2012-4271 wordpress-plugin-bad-behavior: multiple XSS flaws
Summary: CVE-2012-4271 wordpress-plugin-bad-behavior: multiple XSS flaws
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2012-4271
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-08-14 17:26 UTC by Vincent Danen
Modified: 2019-09-29 12:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-02 22:54:57 UTC


Attachments (Terms of Use)

Description Vincent Danen 2012-08-14 17:26:41 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2012-4271 to
the following vulnerability:

Name: CVE-2012-4271
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4271
Assigned: 20120813
Reference: http://packetstormsecurity.org/files/112619/WordPress-Bad-Behavior-Cross-Site-Scripting.html
Reference: http://plugins.trac.wordpress.org/changeset?old_path=%2Fbad-behavior&old=543807&new_path=%2Fbad-behavior&new=543807
Reference: http://www.securityfocus.com/bid/53477
Reference: http://xforce.iss.net/xforce/xfdb/75521

Multiple cross-site scripting (XSS) vulnerabilities in
bad-behavior-wordpress-admin.php in the Bad Behavior plugin before
2.0.47 and 2.2.x before 2.2.5 for WordPress allow remote attackers to
inject arbitrary web script or HTML via the (1) PATH_INFO, (2)
httpbl_key, (3) httpbl_maxage, (4) httpbl_threat, (5)


Note You need to log in before you can comment on or make changes to this bug.