Bug 863725

Summary: F18 Xfce Nightly x86_64 is > 700M
Product: [Fedora] Fedora Reporter: Christoph Wickert <cwickert>
Component: LiveCD - XfceAssignee: Kevin Fenzi <kevin>
Status: CLOSED DUPLICATE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18   
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-06 20:13:55 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 863722    

Description Christoph Wickert 2012-10-06 18:52:32 EDT
Description of problem:
The Fedora Xfce Spin is > 700 MB, at least for x86_64:

Fedora-18-Nightly-20121003.08-i686-Live-xfce.iso: 696M
Fedora-18-Nightly-20121003.08-x86_64-Live-xfce.iso: 726M

Version-Release number of selected component (if applicable):
Fedora-18-Nightly-20121003.08-x86_64-Live-xfce.iso

Do you have an idea what is going on? Can you look when this started?
Comment 1 Kevin Fenzi 2012-10-06 20:13:55 EDT

*** This bug has been marked as a duplicate of bug 853590 ***