Bug 86397

Summary: program does not start on system without shadow pwd
Product: [Retired] Red Hat Linux Reporter: Igor Pesando <ipesando>
Component: redhat-config-usersAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Igor Pesando 2003-03-21 10:40:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Description of problem:
in my home shadow pwd were not installed and
this program did not start, as soon as I converted to shadow it started.
I tried to directly execute python-2.2
/usr/share/redhat-config-users/redhat-config-users.py
as it resulted from strace of the program
but it core dumped (signal 11).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.eliminate shadow pwd
2.try to start the program

    

Actual Results:  nothing

Expected Results:  a window pops up

Additional info:

Comment 1 Brent Fox 2003-03-21 21:38:31 UTC

*** This bug has been marked as a duplicate of 68245 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.