Bug 86397 - program does not start on system without shadow pwd
program does not start on system without shadow pwd
Status: CLOSED DUPLICATE of bug 68245
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-21 05:40 EST by Igor Pesando
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Pesando 2003-03-21 05:40:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Description of problem:
in my home shadow pwd were not installed and
this program did not start, as soon as I converted to shadow it started.
I tried to directly execute python-2.2
/usr/share/redhat-config-users/redhat-config-users.py
as it resulted from strace of the program
but it core dumped (signal 11).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.eliminate shadow pwd
2.try to start the program

    

Actual Results:  nothing

Expected Results:  a window pops up

Additional info:
Comment 1 Brent Fox 2003-03-21 16:38:31 EST

*** This bug has been marked as a duplicate of 68245 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.