This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 867174

Summary: [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
Product: [Fedora] Fedora Reporter: Arun Balakrishnan <arunkumar.mb>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: 9443119, abhisek2u, adams.tom1556, adhown.host, admin, alanidcv3, alleinerwolf, and.grimmy, andrew.a.cooper, Andrey.Dogadin, aniruddha.360, arthurxiao97, asbozin, barisagduk, beckfr, bepperos, bharadwajmp, bjfleury, boats.muse, brenna.faler, brianallen714, bugzilla_rhn, buhrt, buixuantru.eee, Burned_Destroyer, byhisdeeds, cacho96, casep, castilo312, cgerada, chenhuaying, choudhury.manojendu, chriscarson60187, chris.stone, christian.hardy, coin2028, coolparasher007, costashu, csargbr, dafelcardozo, danielgibarra, darren.garvey, darwinian.empire, david.jarrett82, deeppurplefedora, deltac2008, descartavel1, dfiliatrault, dmcnick150, don, dorian.rohr, dptr.marco, dwilkins, dwrobel, eazel7, eduardo.zuzu, eggyknap, eka.rusman, elias.johan.liavaag, elland.pansensoy, enrico.corini, evrashreg, fabioballack_13, fedora.bugzilla, fedora.jrg01, feliperp3, fhcmartins, flyefta, fordgerald33, frozenbrain11, gansalmon, gcampbell555, genese_apokalypse91, gerald.galarza, gerhard.dekker, gianmarco.vinasi, gjijon, grzegorz.spider, hamid693, henriquecsj, hilton.costa, hrafnkellbrimar, ian.knight.1990, inegueruela, itamar, j-23, jamesvawter, javier.pasquel, jeff, jerome.presson, jh800, jlbouras, jonathan, jyundt, kcleveng, keenen25, kernel-maint, kevmif, klemmerj, kmrvimal, kumarsgtam, kwizart, latino.heat_23, laurent_waro, laykiller88, leo-since-92, lewishyu, liblit, loaded38, luanvaag, madhu.chinakonda, mahmud, maksim_danilov, marciohenrique, mastaizawfm, maverick_nany, maw.ceron, michelenani, Mike4682, mikhail.v.gavrilov, mm62810, m.mahmoudian, mohd.hussain, mohitlamba117, mozter_zero-5, mratcliffe, mst, nandikingsuk, NBA195, neilwharris, neo_matrix1, netllama, nexus6it, nico.otegui, nino.corsi, noise.max.im, orti1980, paschal, patrice, paulway, pau.torrespachon, pavel.kutishchev, perfectron, poublaurent.boualit, presleyser, raj.ix86, rakesh.pandit, raphaelromaosilva, redhat, rishi.voxta, rmpx, rolle.hoffmann, rongaines, rvokal, r_wellington, rzayev.sehriyar, safir, samuel-rhbugs, satheesh.pk, saurab.baraik, schoeleinder.j, sivlemx, s.morteza.s, snadeem.ahmed, sokol420, suscripciones, suzalexandr, szensin4713, szql34, teddyxt06, t_factory, thehe_tui9x, thenscheid, theo.thoyib, thomas.lemm, tim.brandt.gm, tomg, townsend.charles, trash, ubek1, usef_62, vander.his, vmedrea, vojta.havlicek, wagnerdocri, williamjmorenor, yachironi, yattatux, yekrangian, zpz
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:c8534d8d6c88492334ca0006f282daf8edfeda8e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-15 20:21:23 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Arun Balakrishnan 2012-10-16 20:55:49 EDT
Description of problem:
Tred to do a software update

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.i686 root=/dev/mapper/vg_akb--x60-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_akb-x60/lv_swap rd.lvm.lv=vg_akb-x60/lv_root LANG=en_US.UTF-8 rd.luks=0 rhgb quiet
kernel:         3.6.1-1.fc17.i686

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
:Hardware name: 3680B51
:empty IPI maskModules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 iwldvm media mac80211 iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi iwlwifi thinkpad_acpi e1000e snd_hda_codec_conexant intel_ips mei lpc_ich btusb coretemp snd_hda_intel bluetooth i2c_i801 microcode snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore cfg80211 rfkill vhost_net tun macvtap macvlan kvm uinput crc32c_intel wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_c
:ore
:Pid: 1476, comm: gnome-shell Not tainted 3.6.1-1.fc17.i686 #1
:Call Trace:
: [<c043c5a2>] warn_slowpath_common+0x72/0xa0
: [<c0425952>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c0425952>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c043c673>] warn_slowpath_fmt+0x33/0x40
: [<c0425952>] default_send_IPI_mask_logical+0xb2/0xf0
: [<c0423921>] native_send_call_func_ipi+0x41/0x60
: [<c04944e4>] smp_call_function_many+0x174/0x210
: [<c0444da7>] ? irq_exit+0x67/0xb0
: [<c0433a80>] ? do_flush_tlb_all+0x50/0x50
: [<c0433b5b>] native_flush_tlb_others+0x2b/0x30
: [<c0433da0>] flush_tlb_page+0x50/0xa0
: [<c0432d61>] ptep_set_access_flags+0x51/0x60
: [<c051628c>] do_wp_page+0x41c/0x770
: [<c0409238>] ? sched_clock+0x8/0x10
: [<c046f5b5>] ? sched_clock_cpu+0x105/0x190
: [<c0518123>] handle_pte_fault+0x2e3/0x8d0
: [<c0957300>] ? spurious_fault+0xae/0xae
: [<c0518877>] handle_mm_fault+0x167/0x1f0
: [<c0957300>] ? spurious_fault+0xae/0xae
: [<c0957441>] do_page_fault+0x141/0x450
: [<c04ad556>] ? __audit_syscall_exit+0x356/0x3b0
: [<c0433b10>] ? flush_tlb_func+0x90/0xb0
: [<c0957300>] ? spurious_fault+0xae/0xae
: [<c0954a53>] error_code+0x67/0x6c
Comment 1 David Jarrett 2012-10-16 22:20:05 EDT
I logged in to Google Drive in Chrome and this message popped up at the bottom of my screen.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Mikhail 2012-10-16 22:28:16 EDT
Launch google chrome with a lot of opened tabs

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 3 eggyknap 2012-10-16 22:47:02 EDT
No idea what happened. I noticed no visible misbehavior. Looking at the cmdline, I imagine it might stem from my recent efforts to turn off redhat graphical boot and remove entirely the nvidia drivers I was previously using.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Duy Hung Tran 2012-10-17 07:25:33 EDT
I just opened a new tab in Chromium and this report appeared.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 eggyknap 2012-10-17 19:39:10 EDT
I opened a new tab in Chrome	

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Mikhail 2012-10-17 22:03:51 EDT
[   63.150660] ------------[ cut here ]------------
[   63.150671] WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
[   63.150674] Hardware name: To Be Filled By O.E.M.
[   63.150675] empty IPI mask
[   63.150676] Modules linked in:
[   63.150679]  fuse ebtable_nat ebtables lockd ipt_MASQUERADE bnep bluetooth rfkill nf_conntrack_netbios_ns nf_conntrack_broadcast be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core ip6table_mangle iscsi_tcp libiscsi_tcp libiscsi ip6t_REJECT scsi_transport_iscsi nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack snd_ice1724 snd_ak4113 snd_pt2258 snd_ak4114 snd_i2c snd_ice17xx_ak4xxx snd_ak4xxx_adda snd_ac97_codec ac97_bus snd_rawmidi snd_seq snd_seq_device snd_pcm vhost_net tun iTCO_wdt macvtap iTCO_vendor_support macvlan snd_page_alloc ppdev snd_timer lpc_ich snd parport_pc binfmt_misc coretemp kvm_intel kvm microcode
[   63.150737]  serio_raw i2c_i801 mfd_core soundcore mei parport uinput usb_storage(F) crc32c_intel(F) i915(F) i2c_algo_bit(F) drm_kms_helper(F) atl1c(F) drm(F) i2c_core(F) video(F) sunrpc(F)
[   63.150754] Pid: 1956, comm: Chrome_IOThread Tainted: GF            3.6.2-2.fc18.i686.PAE #1
[   63.150755] Call Trace:
[   63.150762]  [<c044b692>] warn_slowpath_common+0x72/0xa0
[   63.150764]  [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
[   63.150766]  [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
[   63.150769]  [<c044b763>] warn_slowpath_fmt+0x33/0x40
[   63.150771]  [<c0434672>] default_send_IPI_mask_logical+0xb2/0xf0
[   63.150775]  [<c0432641>] native_send_call_func_ipi+0x41/0x60
[   63.150779]  [<c04a3c74>] smp_call_function_many+0x174/0x210
[   63.150784]  [<c054d9e4>] ? __mem_cgroup_commit_charge+0x124/0x2c0
[   63.150786]  [<c0443990>] ? do_flush_tlb_all+0x50/0x50
[   63.150788]  [<c0443a6b>] native_flush_tlb_others+0x2b/0x30
[   63.150790]  [<c0443d00>] flush_tlb_page+0x50/0xa0
[   63.150794]  [<c053523c>] ptep_clear_flush+0x3c/0x50
[   63.150796]  [<c0525d7f>] do_wp_page+0x27f/0x890
[   63.150800]  [<c097afc0>] ? vmalloc_fault+0x176/0x176
[   63.150802]  [<c0527b37>] handle_pte_fault+0x307/0xad0
[   63.150803]  [<c05293fd>] handle_mm_fault+0x1dd/0x280
[   63.150805]  [<c097afc0>] ? vmalloc_fault+0x176/0x176
[   63.150807]  [<c097afc0>] ? vmalloc_fault+0x176/0x176
[   63.150809]  [<c097b101>] do_page_fault+0x141/0x450
[   63.150813]  [<c04bd2b6>] ? __audit_syscall_exit+0x356/0x3b0
[   63.150815]  [<c04bd2b6>] ? __audit_syscall_exit+0x356/0x3b0
[   63.150819]  [<c041c410>] ? syscall_trace_leave+0x70/0xc0
[   63.150823]  [<c046b028>] ? sys_clock_gettime+0x48/0x70
[   63.150825]  [<c097afc0>] ? vmalloc_fault+0x176/0x176
[   63.150827]  [<c09785f3>] error_code+0x67/0x6c
[   63.150831]  [<c0970000>] ? rb_add_time_stamp+0x18/0x4a
[   63.150833] ---[ end trace a06376c264dfa657 ]---
Comment 7 luigi.caligiuri 2012-10-18 03:46:32 EDT
I'm downloading some files from internet with Chrome

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Leonam 2012-10-18 12:12:49 EDT
It happens quite often while using the pc. This time happened while opening google chrome and Amarok.
I was running Gnome at the time..


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 leo-since-92 2012-10-19 09:22:36 EDT
                              

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 Luis A. Florit 2012-10-20 10:54:25 EDT
No idea how this is happening, but 2 or 3 times per day I get it, since the last 3 or 4 kernels.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Pizhong Zhou 2012-10-20 22:11:12 EDT
Fedora 17
3.6.2-4.fc17.i686.PAE
sometimes,this error occurs suddenly.


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 kserg 2012-10-21 03:29:55 EDT
Error during boot.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Iban Eguia 2012-10-21 05:00:47 EDT
I started the computer, logged in with my username and password and it threw this error. It has been occurring since the new Kernel 3.6.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 kserg 2012-10-21 10:17:53 EDT
Bug occurs when I open nautilus file manager

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 15 ian.knight.1990 2012-10-23 04:48:38 EDT
Happened automatically on boot; no action was taken by me

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 luigi.caligiuri 2012-10-24 02:57:33 EDT
System just sturted, opened Google Chrome and Terminal with "sudo yum update" launched

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 17 wilos 2012-10-24 14:15:34 EDT
no comment

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 Jerome Presson 2012-10-26 07:23:47 EDT
Starting xemacs after its installation with YUM.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 19 Christopher Stone 2012-10-29 21:19:12 EDT
Using chrome browser, closed a tab I think.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 Shahriyar Rzayev 2012-10-30 03:48:23 EDT
While startup...

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 21 eggyknap 2012-10-30 07:41:11 EDT
Chrome was loading a page

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 22 Mike Ratcliffe 2012-11-01 08:00:40 EDT
Opening a link in Firefox
Comment 23 David 2012-11-02 16:40:08 EDT
nothing other than powering up

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 24 eggyknap 2012-11-04 17:26:30 EST
Happened when I logged in

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 25 rmpx 2012-11-05 11:13:57 EST
I just installed the gnome-shell-extensions-media-player extension, and this happened. The media-player extension obviously doesn't work now.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 26 Darren Garvey 2012-11-05 18:55:52 EST
Not sure what the problem was here. I had just started a flash video from Chrome.

This page: http://www.bbc.co.uk/news/world-us-canada-20214880

The video started, seemingly fine, but an error dialogue popped up. Nothing apparent broke.


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 27 nexus6it 2012-11-08 05:35:06 EST
report automatically generated from the system

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 28 Jerome Presson 2012-11-11 08:12:27 EST
System startup

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 29 Josh Boyer 2012-11-12 10:19:59 EST
*** Bug 875288 has been marked as a duplicate of this bug. ***
Comment 30 Mikhail 2012-11-12 21:32:34 EST
Restart google-chrome

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 31 brenna.faler 2012-11-14 19:05:54 EST
Problem has happened randomly four times over the last seven days, with the same warning each time.  I am unsure what precipitates it, as it happens using different applications such as firefox and abiword.  I have noticed that after these warnings my filesystems will randomly mount as read-only (i'm unable to save work, such as to my desktop, and i have gotten messages that /var/temp could not be written to) upon reboot.  Other times the system reboots normally.  Very sporadic.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 32 Tom Adams 2012-11-14 19:27:32 EST
I believe it was the first boot.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 33 Dorian Moreau 2012-11-18 06:56:16 EST
Please find here after a report generate by my cimputer

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 34 Alan Ivan Delgado Celis 2012-11-19 21:30:16 EST
utilizaba el S.O. normalmente y de pronto me alerto de que habia ocurrido un problema con el paquete kernel

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 35 ianoscar 2012-11-19 23:06:09 EST
when starting  aMule 2.3.1 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 36 Tom Adams 2012-11-24 02:32:26 EST
I restarted the computer after an update.  It happened the moment it turned on.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 37 itoaatoi 2012-11-24 21:03:21 EST
Open Chrome

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 38 Alan Ivan Delgado Celis 2012-11-24 22:35:49 EST
Durante el transcurso del dia me arrojo el error

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 39 Tom Adams 2012-11-25 02:25:27 EST
Just booting up.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 40 Chris 2012-11-27 11:04:59 EST
reboot and login in gnome-shell as usually

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 41 Mehrad 2012-11-27 19:24:49 EST
I don't know, but it just happened when I rebooted my fedora

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 42 Mehrad 2012-11-28 05:41:02 EST
i opened google chrome ( i had some tabs open, so whe the chrome starts, it brings previous open tabs) and then this happened

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 43 brenna.faler 2012-12-01 12:15:15 EST
Compiling source code using ScalaEdit.  Also open were a terminal window and firefox.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 44 Jeff Gerritsen 2012-12-01 14:09:55 EST
I was rendering a video file using Kdenlive

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 45 Andrey V. Henneberg 2012-12-02 04:44:21 EST
I justtarted Chromium

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 46 Mehrad 2012-12-03 05:24:18 EST
i guess i opened a new tab in chrome
or
it was because I started chrome which had some tabs from previous stat.


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 47 eggyknap 2012-12-03 06:37:01 EST
I logged in, and started Chrome while the XFCE session was getting started.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 48 dorian.rohr 2012-12-04 02:55:50 EST
I recently updated the system by yum update (03.12.2012) and now this problem occurs.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 49 d3nr0u 2012-12-05 13:41:48 EST
Appear after reboot

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 50 Andrey V. Henneberg 2012-12-07 03:22:42 EST
I start chromium after my system has been booted.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 51 Mike Ratcliffe 2012-12-10 05:49:24 EST
Happens every time I boot.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 52 Juan J. Martínez 2012-12-10 05:53:00 EST
Any news on this?
Comment 53 eggyknap 2012-12-10 07:58:07 EST
I was closing tabs in Chrome

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 54 Vance 2012-12-10 20:58:19 EST
I booted the computer up and the os reported this problem.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 55 Chris 2012-12-13 06:21:19 EST
ssh session via usb tethering, but the connections stalls at the moment, just some seconds later I got a kernel crash info (this one)

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 56 Josh Boyer 2012-12-14 12:25:01 EST
*** Bug 886947 has been marked as a duplicate of this bug. ***
Comment 57 Josh Boyer 2012-12-14 12:27:01 EST
*** Bug 862560 has been marked as a duplicate of this bug. ***
Comment 58 DeepPurpleFedora 2012-12-17 11:17:38 EST
fresh update and reboot

went into  suspend once

have a laptop


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 59 Olav S. Flaa 2012-12-20 13:34:36 EST
I have no idea. The notification just popped up while i was typing an email in Thunderbird. But I didn't notice it before i saw the icon down to the right on my screen.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 60 Chris Carson 2012-12-21 10:16:32 EST
Opening Android SDK; happens on many different user activities, but never seems to happen outside of manual initiation of process.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 61 lewishyu 2012-12-21 22:18:03 EST
I can not identify how and what to issue this problem.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 62 Shahriyar Rzayev 2012-12-24 03:33:21 EST
at every start up

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 63 David Paschal 2012-12-24 18:05:29 EST
This problem happened during normal usage while browsing web pages on a slow wireless<->DSL connection.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 64 Marcos 2012-12-28 07:56:56 EST
When starting the kernel he reported the error automatically (Fedora 17)

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 65 Tom Adams 2012-12-28 09:15:18 EST
Just rebooted

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 66 saurab.baraik 2012-12-29 09:59:09 EST
I don't know

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 67 Alexandr 2012-12-29 15:04:44 EST
http://besplatnoe.tv/Ren-tv.html

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 68 Satheesh 2013-01-01 09:03:09 EST
Turning the input volume ON (sound options) caused this problem

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 69 saurab.baraik 2013-01-01 22:11:08 EST
Can anyone explain me whats this cuz i m a new linux user......plse

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 70 Paul Wayper 2013-01-02 19:50:24 EST
Booted up and found this error.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 71 Dave Jones 2013-01-04 10:56:05 EST
*** Bug 867690 has been marked as a duplicate of this bug. ***
Comment 72 Enjo Jager 2013-01-06 00:41:10 EST
Starting up after suspend

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 73 patrice 2013-01-07 01:12:12 EST
Lors de la mise à jour du dernier kernel

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 74 Mikhail 2013-01-08 07:24:26 EST
Launch google-chrome

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 75 Satheesh 2013-01-08 11:25:54 EST
While trying to upload photos to picasa

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 76 nico.otegui 2013-01-09 11:42:47 EST
After the last kernel update, I get this every time I boot up.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 77 Mikhail 2013-01-10 22:08:34 EST
Open incognito window in google chrome

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 78 nico.otegui 2013-01-12 09:44:55 EST
I opened firefox. 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 79 Marcos Urbano 2013-01-12 18:54:16 EST
No puedo especificar. Estaba navegando por Internet

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 80 Tom Adams 2013-01-17 05:08:13 EST
I had Nautulis running and was attempting to reorder the files.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 81 Eka Rusmandiansyah 2013-01-17 07:20:59 EST
i dont know

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 82 Pau 2013-01-18 02:33:20 EST
Estaba actualizado Fedora con el comando yum -y update. Anteriormente había estado tratando de reproducir archivos .mp4 con vlc

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 83 gordon 2013-01-18 05:33:43 EST
at log in

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 84 David McNickle 2013-01-19 08:38:26 EST
This problem in the kernel was reported on boot. I received a pop-up of an update to the kernel and Thunderbird so I shut down Thunderbird and let the system install the updates. When the system completed the reboot, this problem occurred.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 85 michelenani 2013-01-19 13:18:40 EST
I started aMule then error

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 86 nico.otegui 2013-01-19 18:39:28 EST
On startup. After trying puppy linux and saving settings to the fedora partition. 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 87 Kevin 2013-01-19 19:01:10 EST
ABRT comes up with this message regularly. Has happened since F17 at some point. Still persists with F18.
Will provide any additional required information as requested.


Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 88 Ed 2013-01-20 08:21:07 EST
Boot computer then log in.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 89 evoldp 2013-01-20 09:51:52 EST
i see many comments but non solution, i had the same problem in fedora 17 and now with fedora 18.... whats the solution?
Comment 90 Darren Garvey 2013-01-21 07:35:41 EST
Using a Fedora 18 live cd (32bit) with acpi=off, as the live cd wouldn't boot otherwise.

Problem report came up after clicking on "install to disk", before the language selection menu came up.


Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 91 GoinEasy9 2013-01-21 21:00:57 EST
The abrt icon appeared at boot up.  I just upgraded my Fedora 16 install to a Fedora 17 install.  I run KDE 32 bit with the updates-testing repo enabled.

My hardware and stats if needed:
System:    Host: fedora16dwkde Kernel: 3.7.3-101.fc17.i686.PAE i686 (32 bit) 
           Desktop: KDE 4.9.5 Distro: Fedora release 17 (Beefy Miracle)
Machine:   Mobo: ASUSTeK model: M4N82 DELUXE version: Rev 2.00 Bios: American Megatrends version: 0703 date: 05/27/2009
CPU:       Quad core AMD Phenom II X4 955 (-MCP-) cache: 2048 KB flags: (lm nx pae sse sse2 sse3 sse4a svm) 
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 3200.00 MHz 4: 800.00 MHz
Graphics:  Card: nVidia G92 [GeForce 9800 GT] 
           Fedora X.org: 1.12.4 drivers: nouveau (unloaded: fbdev,nv,vesa) Resolution: 1920x1080@60.0hz, 1920x1080@60.0hz 
           GLX Renderer: Gallium 0.4 on NV92 GLX Version: 2.1 Mesa 8.0.4
Audio:     Card-1: nVidia MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio driver: snd_hda_intel 
           Card-2: Logitech driver: USB Audio 
           Sound: Advanced Linux Sound Architecture ver: k3.7.3-101.fc17.i686.PAE
Network:   Card: nVidia MCP77 Ethernet driver: forcedeth 
           IF: em1 state: up speed: 100 Mbps duplex: full mac: 00:XX:XX:XX:XX:d9


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 92 choudhury.manojendu 2013-01-22 03:05:56 EST
While installing Fedora 18 from live cd.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 93 aniruddha.360 2013-01-23 03:17:29 EST
No idea.. I was not paying attention.. Sorry..

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 94 nico.otegui 2013-01-23 11:20:07 EST
I opened Spacechem.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 95 Dave Jones 2013-01-23 13:46:25 EST
warning removed in git. will be in next build.
Comment 96 Flavio Martins 2013-01-23 13:57:09 EST
The problem has been occurring since version 17 of the fedora. I do not know the real reason of the problem. I thought installing Fedora 18 would solve the problem, but I see that still continues.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 97 John Bouras 2013-01-24 08:10:57 EST
I just woke my laptop from what I assume was simply lock screen before login after an update, and this error appeared.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 98 John Bouras 2013-01-24 11:38:05 EST
I installed "florence" virtual keyboard. Choosing to run florence from the after install dialog box, I was prompted to resart Gnome. I simply found florence in the activities menu and started it. I hope that's what made this error occur?

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 99 John Bouras 2013-01-24 14:55:02 EST
Wow, this happens so often, I'm afraid to keep sending comments...

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 100 John Bouras 2013-01-24 14:58:52 EST
I should mention that my last 3 comments are errors that occurred using Fedora 18, not 17.
Comment 101 Fedora Update System 2013-01-24 15:49:56 EST
kernel-3.7.4-104.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/kernel-3.7.4-104.fc17
Comment 102 LAZA 2013-01-25 03:58:33 EST
trying to configure a 10 GB partition [sda2] for standard installation...
--> not enough space on it

BTW german keyboard configuration IS NOT working!


Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 103 Carlos "casep" Sepulveda 2013-01-25 10:18:05 EST
It just shows up.
NOt sure what was going on.


Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 104 David McNickle 2013-01-25 12:01:03 EST
Updated to the new kernel and rebooted. This error appeared after I logged in.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 105 Fedora Update System 2013-01-25 16:27:07 EST
Package kernel-3.7.4-104.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-3.7.4-104.fc17'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-1465/kernel-3.7.4-104.fc17
then log in and leave karma (feedback).
Comment 106 Yun-Fong Loh 2013-01-26 11:18:20 EST
Thanks, Dave!

(In reply to comment #95)
> warning removed in git. will be in next build.
Comment 107 Jerry Ford 2013-01-26 21:21:19 EST
Don't really know, Just had Firefox open doing e-mail.  I have had problems with the wireless network connection before, but this time it stayed working.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 108 Alessandro 2013-01-27 10:23:29 EST
Startup of system.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 109 Carlos "casep" Sepulveda 2013-01-28 16:34:40 EST
(In reply to comment #105)
> Package kernel-3.7.4-104.fc17:
> * should fix your issue,
> * was pushed to the Fedora 17 testing repository,
> * should be available at your local mirror within two days.
> Update it with:
> # su -c 'yum update --enablerepo=updates-testing kernel-3.7.4-104.fc17'
> as soon as you are able to, then reboot.
> Please go to the following url:
> https://admin.fedoraproject.org/updates/FEDORA-2013-1465/kernel-3.7.4-104.
> fc17
> then log in and leave karma (feedback).


Hi, what about Fedora 18? I saw this on "the cow".

Thanks
Comment 110 Fedora Update System 2013-01-29 11:09:22 EST
kernel-3.7.5-101.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/kernel-3.7.5-101.fc17
Comment 111 Javier Andres 2013-01-29 14:14:08 EST
Did yum update and restarted the OS.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 112 gordon 2013-02-01 10:34:49 EST
opened Libre office calc document

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 113 sms 2013-02-04 00:43:09 EST
Bug

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 114 sms 2013-02-04 00:43:30 EST
gug

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 115 Josh Boyer 2013-02-04 11:03:15 EST
*** Bug 797687 has been marked as a duplicate of this bug. ***
Comment 116 michelenani 2013-02-04 12:31:42 EST
don't know, maybe opening firefox

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 117 Fedora Update System 2013-02-04 16:57:38 EST
kernel-3.7.6-102.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/kernel-3.7.6-102.fc17
Comment 118 Fedora Update System 2013-02-15 20:21:38 EST
kernel-3.7.6-102.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.