Bug 875288 - [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0(): TAINTED GF D
[abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logi...
Status: CLOSED DUPLICATE of bug 867174
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c8534d8d6c88492334ca0006f28...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-10 00:17 EST by Mikhail
Modified: 2012-11-12 10:19 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 10:19:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-11-10 00:17:33 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.6-3.fc18.i686.PAE root=UUID=3bf2dfb9-e918-408a-b60d-859956999a43 ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.6.6-3.fc18.i686.PAE

kernel_tainted_long:
:Proprietary module has not been loaded.
:Module has been forcibly loaded.
:Kernel has oopsed before

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
:Hardware name: To Be Filled By O.E.M.
:empty IPI mask
:Modules linked in: fuse(F) ebtable_nat(F) ebtables(F) lockd(F) bnep(F) bluetooth(F) rfkill(F) ipt_MASQUERADE(F) be2iscsi(F) iscsi_boot_sysfs(F) bnx2i(F) cnic(F) uio(F) cxgb4i(F) cxgb4(F) cxgb3i(F) cxgb3(F) mdio(F) libcxgbi(F) ib_iser(F) rdma_cm(F) ib_addr(F) iw_cm(F) ib_cm(F) ib_sa(F) ib_mad(F) ib_core(F) iscsi_tcp(F) libiscsi_tcp(F) libiscsi(F) scsi_transport_iscsi(F) nf_conntrack_netbios_ns(F) nf_conntrack_broadcast(F) ip6table_mangle(F) ip6t_REJECT(F) nf_conntrack_ipv6(F) nf_defrag_ipv6(F) ip6table_filter(F) ip6_tables(F) iptable_nat(F) nf_nat(F) iptable_mangle(F) nf_conntrack_ipv4(F) nf_defrag_ipv4(F) xt_conntrack(F) nf_conntrack(F) snd_ice1724(F) snd_ak4113(F) snd_pt2258(F) snd_ak4114(F) snd_i2c(F) snd_ice17xx_ak4xxx(F) snd_ak4xxx_adda(F) snd_ac97_codec(F) ac97_bus(F) snd_rawmidi(F) vhost_net(F) tun(F) macvtap(F) snd_seq(F) macvlan(F) snd_seq_device(F) snd_pcm(F) ppdev(F) snd_page_alloc(F) iTCO_wdt(F) iTCO_vendor_support(F) snd_timer(F) parport_pc(F) lpc_ich(F) 
:snd(F) binfmt_misc(F) coretemp(F) kvm_intel(F) kvm(F) microcode(F) serio_raw(F) i2c_i801(F) mfd_core(F) soundcore(F) mei(F) parport(F) uinput(F) crc32c_intel(F) usb_storage(F) i915(F) atl1c(F) i2c_algo_bit(F) drm_kms_helper(F) drm(F) i2c_core(F) video(F) sunrpc(F)
:Pid: 1857, comm: chrome Tainted: GF     D      3.6.6-3.fc18.i686.PAE #1
:Call Trace:
: [<c096f4ee>] ? dump_stack+0x1/0x7a
: [<c044b742>] warn_slowpath_common+0x72/0xa0
: [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c0434672>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c044b813>] warn_slowpath_fmt+0x33/0x40
: [<c0434672>] default_send_IPI_mask_logical+0xb2/0xf0
: [<c0432641>] native_send_call_func_ipi+0x41/0x60
: [<c04a3e74>] smp_call_function_many+0x174/0x210
: [<c054dce4>] ? __mem_cgroup_commit_charge+0x124/0x2c0
: [<c0443a50>] ? do_flush_tlb_all+0x50/0x50
: [<c0443b2b>] native_flush_tlb_others+0x2b/0x30
: [<c0443dc0>] flush_tlb_page+0x50/0xa0
: [<c053552c>] ptep_clear_flush+0x3c/0x50
: [<c052608f>] do_wp_page+0x27f/0x890
: [<c0527e47>] handle_pte_fault+0x307/0xad0
: [<c047bc45>] ? scheduler_tick+0xd5/0x100
: [<c052970d>] handle_mm_fault+0x1dd/0x280
: [<c097c590>] ? vmalloc_fault+0x176/0x176
: [<c097c6d1>] do_page_fault+0x141/0x450
: [<c0443ae0>] ? flush_tlb_func+0x90/0xb0
: [<c097c590>] ? vmalloc_fault+0x176/0x176
: [<c0979bc3>] error_code+0x67/0x6c
: [<c0970000>] ? pmd_offset+0x1b/0x2b

Potential duplicate bug: 867174
Comment 1 Josh Boyer 2012-11-12 10:19:58 EST

*** This bug has been marked as a duplicate of bug 867174 ***

Note You need to log in before you can comment on or make changes to this bug.