Bug 867538

Summary: elfutils not on DVD; required by abrt
Product: [Fedora] Fedora Reporter: Steve Tyler <stephent98>
Component: compsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-17 12:42:59 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Tyler 2012-10-17 12:38:43 EDT
Description of problem:
abrt requires elfutils, but elfutils is not on the DVD.

Bug 859674 - abrt ccpp plugin should require elfutils

Version-Release number of selected component (if applicable):
Fedora-18-Beta-TC4-x86_64-DVD.iso

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2012-10-17 12:42:59 EDT
This needs fixed in abrt, not comps.

*** This bug has been marked as a duplicate of bug 859674 ***
Comment 2 Steve Tyler 2012-10-17 13:15:55 EDT
(In reply to comment #1)
> This needs fixed in abrt, not comps.
> 
> *** This bug has been marked as a duplicate of bug 859674 ***

OK. It is fixed in abrt, but the version with the elfutils Requires fix has not been pushed to stable yet:
https://admin.fedoraproject.org/updates/FEDORA-2012-15472/abrt-2.0.14-2.fc18