Bug 871456

Summary: Broken configuration for httpd 2.4
Product: [Fedora] Fedora Reporter: Remi Collet <rcollet>
Component: phpPgAdminAssignee: Remi Collet <fedora>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 18CC: devrim, fedora, hhorak, johan
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-13 23:27:54 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 871373    
Attachments:
Description Flags
Git formatted patch to fix apache 2.4 configuration none

Description Remi Collet 2012-10-30 09:22:48 EDT
Please review /etc/httpd/conf.d/phpPgAdmin.conf
Comment 1 Johan Cwiklinski 2012-12-02 03:32:36 EST
Created attachment 655897 [details]
Git formatted patch to fix apache 2.4 configuration

The attached patch (you could apply using "git am") provides a new configuration file that should work in both httpd 2.2 and 2.4.
Comment 2 Honza Horak 2013-01-04 07:30:50 EST
This should be fixed soon, otherwise many users will be disgusted, because tracking down the cause is not very easy.
Comment 3 Fedora Update System 2013-01-04 11:01:26 EST
phpPgAdmin-5.0.4-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/phpPgAdmin-5.0.4-3.fc18
Comment 4 Fedora Update System 2013-01-04 15:27:25 EST
Package phpPgAdmin-5.0.4-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing phpPgAdmin-5.0.4-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0189/phpPgAdmin-5.0.4-3.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-01-13 23:27:56 EST
phpPgAdmin-5.0.4-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.