Bug 874459

Summary: Can not boot successfully after installation using encryption
Product: [Fedora] Fedora Reporter: Tao Wu <twu>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: anaconda-maint-list, dcantrell, g.kaviyarasu, jonathan, sbueno, sdharane, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-08 17:01:55 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
screenshot none

Description Tao Wu 2012-11-08 09:19:55 UTC
Created attachment 640653 [details]
screenshot

Description of problem:
Install using encryption and choose the minmal packages, when first boot after the installation completed, the system will hang up, and says"Started Command Scheduler".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tao Wu 2012-11-08 09:22:08 UTC
After Ctrl+Alt+F2, I found that I can log in through the terminal.

Comment 2 Jesse Keating 2012-11-08 17:01:55 UTC

*** This bug has been marked as a duplicate of bug 873387 ***