Bug 875780

Summary: maven-plugin-tools-3.2 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: maven-plugin-toolsAssignee: Jaromír Cápík <jcapik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: java-sig-commits, jcapik, mizdebsk, ovasik, tradej, yyang
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-05-20 08:15:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2012-11-12 15:03:54 UTC
Latest upstream release: 3.2
Current version in Fedora Rawhide: 3.1
URL: http://repo2.maven.org/maven2/org/apache/maven/plugin-tools/maven-plugin-tools/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2014-05-20 08:15:47 UTC

*** This bug has been marked as a duplicate of bug 1095241 ***