Bug 1095241 - maven-plugin-tools-3.3 is available
Summary: maven-plugin-tools-3.3 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-plugin-tools
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Srb
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 875780 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-07 10:44 UTC by Upstream Release Monitoring
Modified: 2014-06-19 07:17 UTC (History)
5 users (show)

Fixed In Version: maven-plugin-tools-3.3-1.fc21
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-19 07:17:52 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-05-07 10:44:03 UTC
Latest upstream release: 3.3
Current version/release in Fedora Rawhide: 3.1-19.fc21
URL: http://repo2.maven.org/maven2/org/apache/maven/plugin-tools/maven-plugin-tools/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2014-05-20 08:15:47 UTC
*** Bug 875780 has been marked as a duplicate of this bug. ***

Comment 2 Michal Srb 2014-06-19 07:17:52 UTC
Fixed in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.