Bug 878471

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Juan Orti <j.orti.alcaine>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e34587a05c56e366bed47031143227e95bdc9dc2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:52:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: backtrace_binaries_versions
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Juan Orti 2012-11-20 09:06:45 EST
Description of problem:
I'm not sure what caused the problem, but I was downloading with firefox this huge image: http://makezineblog.files.wordpress.com/2012/09/space-plan-scan-touched-up-0011.png

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f66e3f27000+0x60e4) [0x7f66e3f2d0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7f66e6f69000+0xefe0) [0x7f66e6f77fe0]
:6: /lib64/libpixman-1.so.0 (0x3fb6400000+0x55d17) [0x3fb6455d17]
:7: /lib64/libpixman-1.so.0 (0x3fb6400000+0x72a7e) [0x3fb6472a7e]
:8: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3fb640a261]
:9: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f66e4cb2884]
:10: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f66e4cb3000]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f66e56f4000+0xe5671) [0x7f66e57d9671]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f66e56f4000+0xdee69) [0x7f66e57d2e69]
:13: /usr/bin/X (0x400000+0x10366d) [0x50366d]
:14: /usr/bin/X (0x400000+0xf3438) [0x4f3438]
:15: /usr/bin/X (miCompositeRects+0x8b) [0x4f353b]
:16: /usr/bin/X (0x400000+0xfb165) [0x4fb165]
:17: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/X (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f66e66d0735]
:20: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Juan Orti 2012-11-20 09:07:05 EST
Created attachment 648493 [details]
File: Xorg.0.log
Comment 2 Juan Orti 2012-11-20 09:07:07 EST
Created attachment 648494 [details]
File: executable
Comment 3 Juan Orti 2012-11-20 09:07:09 EST
Created attachment 648495 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Juan Orti 2012-11-20 09:07:11 EST
Created attachment 648496 [details]
File: dmesg
Comment 5 Juan Orti 2012-11-20 09:07:13 EST
Created attachment 648497 [details]
File: backtrace_binaries_versions
Comment 6 Juan Orti 2012-11-20 09:07:15 EST
Created attachment 648498 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Juan Orti 2012-11-20 09:16:08 EST
It happens when I load this URL in Firefox: http://makezineblog.files.wordpress.com/2012/09/space-plan-scan-touched-up-0011.png

When I switch to other tab and come again, it gives 3 crashes: bug 878471, bug 878473 and bug 878474
Comment 8 Adam Jackson 2012-11-28 15:52:47 EST

*** This bug has been marked as a duplicate of bug 859692 ***