Bug 878474 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859692
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3bbb5798e83fdfd7d934a469485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 09:10 EST by Juan Orti
Modified: 2012-11-28 15:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:52:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (43.60 KB, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details
File: executable (10 bytes, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details
File: dmesg (89.24 KB, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details
File: backtrace_binaries_versions (176 bytes, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-11-20 09:10 EST, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2012-11-20 09:10:40 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f66e3f27000+0x60e4) [0x7f66e3f2d0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7f66e6f69000+0xefe0) [0x7f66e6f77fe0]
:6: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x7f66e6f69000+0xefe0) [0x7f66e6f77fe0]
:8: /lib64/libpixman-1.so.0 (0x3fb6400000+0x55d17) [0x3fb6455d17]
:9: /lib64/libpixman-1.so.0 (0x3fb6400000+0x72a7e) [0x3fb6472a7e]
:10: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3fb640a261]
:11: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f66e4cb2884]
:12: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f66e4cb3000]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f66e56f4000+0xe5671) [0x7f66e57d9671]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f66e56f4000+0xdee69) [0x7f66e57d2e69]
:15: /usr/bin/X (0x400000+0x10366d) [0x50366d]
:16: /usr/bin/X (0x400000+0xf3438) [0x4f3438]
:17: /usr/bin/X (miCompositeRects+0x8b) [0x4f353b]
:18: /usr/bin/X (0x400000+0xfb165) [0x4fb165]
:19: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f66e66d0735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Juan Orti 2012-11-20 09:10:43 EST
Created attachment 648505 [details]
File: Xorg.0.log
Comment 2 Juan Orti 2012-11-20 09:10:45 EST
Created attachment 648506 [details]
File: executable
Comment 3 Juan Orti 2012-11-20 09:10:47 EST
Created attachment 648507 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Juan Orti 2012-11-20 09:10:50 EST
Created attachment 648508 [details]
File: dmesg
Comment 5 Juan Orti 2012-11-20 09:10:52 EST
Created attachment 648509 [details]
File: backtrace_binaries_versions
Comment 6 Juan Orti 2012-11-20 09:10:54 EST
Created attachment 648510 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Juan Orti 2012-11-20 09:15:48 EST
It happens when I load this URL in Firefox: http://makezineblog.files.wordpress.com/2012/09/space-plan-scan-touched-up-0011.png

When I switch to other tab and come again, it gives 3 crashes: bug 878471, bug 878473 and bug 878474
Comment 8 Adam Jackson 2012-11-28 15:52:53 EST

*** This bug has been marked as a duplicate of bug 859692 ***

Note You need to log in before you can comment on or make changes to this bug.