Bug 879064

Summary: sometimes sub_menu tabs become inactive
Product: [Other] RHQ Project Reporter: Larry O'Leary <loleary>
Component: Core UIAssignee: RHQ Project Maintainer <rhq-maint>
Status: NEW --- QA Contact: Mike Foley <mfoley>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.5CC: hrupp
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 846027 Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 846027    

Description Larry O'Leary 2012-11-21 19:04:18 EST
+++ This bug was initially created as a clone of JBoss ON Bug #846027 +++

Created attachment 602532 [details]
tubs

Description of problem:
Sometimes the tabs on sub_menu become inactive for no reason and come back active after the page reload.

Version-Release number of selected component (if applicable):
JON 3.1.1 ER1

How reproducible:
sometimes

Steps to Reproduce:
1. Enter to Jon gui
2. click on different resources and sub_menu tabs of each resource
3.
  
Actual results:
tabs become inactive/gray

Expected results:
tabs are always active 

Additional info:

--- Additional comment from mark yarborough on 2012-11-20 15:45:47 EST ---

Per triage with loleary, crouch, mfoley: Move to JBoss ON product, set target release JON 3.2, clear priority (will be subject to further triage in JON 3.2 timeframe).