Bug 882767

Summary: missing Thai fonts in ISO on Beta
Product: [Fedora] Fedora Reporter: Akira TAGOH <tagoh>
Component: loraxAssignee: Martin Gracik <mgracik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: anaconda-maint-list, bcl, dmach, g.kaviyarasu, jonathan, mgracik, pnemade, sbueno, vanmeeuwen+fedora
Target Milestone: ---Keywords: i18n
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-03 05:11:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Akira TAGOH 2012-12-03 04:44:17 UTC
Description of problem:
Translation on the language spoke for Thai is rendered as the hex code, which would mean no Thai fonts available.

Version-Release number of selected component (if applicable):
Fedora-18-Beta-x86_64-netinst.iso

How reproducible:
always

Steps to Reproduce:
1.boot with the above iso and see the language list on the language spoke
2.
3.
  
Actual results:
the hex code is rendered at the translation for Thai

Expected results:
should be rendered correctly

Additional info:

Comment 1 Parag Nemade 2012-12-03 05:05:48 UTC
I see that
$diff -urN lorax/f18/lorax-18.22/share/runtime-install.tmpl upstream/lorax/share/runtime-install.tmpl 
--- lorax/f18/lorax-18.22/share/runtime-install.tmpl	2012-12-03 10:27:20.333525685 +0530
+++ upstream/lorax/share/runtime-install.tmpl	2012-12-03 10:16:42.395962991 +0530
@@ -106,6 +106,7 @@
 installpkg madan-fonts
 installpkg nhn-nanum-gothic-fonts
 installpkg smc-meera-fonts
+installpkg thai-scalable-waree-fonts
 installpkg vlgothic-fonts
 installpkg wqy-microhei-fonts
 installpkg xorg-x11-fonts-ethiopic xorg-x11-fonts-misc


So, upstream changes are not yet built in Fedora

Comment 2 Akira TAGOH 2012-12-03 05:11:11 UTC

*** This bug has been marked as a duplicate of bug 872468 ***