Bug 885137

Summary: Change ja-JP folder to ja
Product: Red Hat Enterprise Virtualization Manager Reporter: Idith Tal-Kohen <italkohe>
Component: rhevm-docAssignee: Stephen Gordon <sgordon>
Status: CLOSED ERRATA QA Contact: A S Alam <aalam>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.1.1CC: acathrow, cpelland, dyasny, mshao, qe-i18n-bugs, sgordon, thildred
Target Milestone: ---Keywords: i18n, Rebase, ZStream
Target Release: 3.1.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Previous releases of the rhevm-doc-ja-JP package deployed to the "/usr/share/ovirt-engine/docs/ja-JP" folder. The portals expected the Japanese documentation to be available in "/usr/share/ovirt-engine/docs/ja". As a result of the mismatch the context sensitive help system did not work for users using a Japanese locale. The package now deploys the documentation to "/usr/share/ovirt-engine/docs/ja", resolving this issue.
Story Points: ---
Clone Of: 884743 Environment:
Last Closed: 2012-12-12 16:41:41 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 870028, 884289    

Comment 5 errata-xmlrpc 2012-12-12 16:41:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1571.html