Bug 889622

Summary: cannot close storage help window by clicking the Close button
Product: [Fedora] Fedora Reporter: Steve Tyler <stephent98>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: anaconda-maint-list, clydekunkel7734, g.kaviyarasu, jonathan, robatino, sbueno, stephent98, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Fixed In Version: anaconda-18.37.8-1.fc18 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-22 14:46:55 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 752661    

Description Steve Tyler 2012-12-21 18:21:32 EST
Description of problem:
Clicking on the Close button in the storage help window does not close the window.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Proceed to Manual Partitioning.
2. Click the storage help button.
3. Click the Close button in the storage help window.
Actual results:
Storage help window remains displayed.
Switching to the Manual Partitioning dialog is not possible by clicking.

Pressing the escape key closes the storage help window.
Pressing the windows key and then closing the storage help window by clicking the close icon also works.

Expected results:
Storage help window is closed.

Additional info:
Bug 889570 - Add help / instruction text for custom spoke
Comment 1 Steve Tyler 2012-12-21 18:26:17 EST
Proposing as F18Blocker, because it is not possible to continue the install without using arcane workarounds.
Comment 2 Clyde E. Kunkel 2012-12-22 12:16:37 EST
Hitting ESC closes the window, as a work around.
Comment 3 Brian Lane 2012-12-22 14:46:55 EST
No need for a new bug. Fixed in anaconda-18.37.8

*** This bug has been marked as a duplicate of bug 889570 ***
Comment 4 Steve Tyler 2012-12-22 17:47:59 EST
Thanks for the quick fix.

Bug 889570 is for the new feature. This bug is for a problem with that new feature. They are separate bugs.

Fix is verified. Changing to CLOSED/ERRATA.