Bug 89108

Summary: realplay no longer works on RedHat 9
Product: [Retired] Red Hat Linux Reporter: Ed Friedman <edfriedmangvs>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ed Friedman 2003-04-17 18:11:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-27.8.0 i686)

Description of problem:
The program realplay (installed from the rp8_linux20_libc6_i386_cs2_rpm) no
longer launches under RedHat 9.  It worked with no problems on all previous
versions of RedHat.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install rp8_linux20_libc6_i386_cs2_rpm
2.Type realplay

Actual Results:  The terminal waits forever (until you hit a CTRL-C) after the
realplay command.

Expected Results:  realplay should launch

Additional info:

It worked on all of the previous RedHat versions.

Comment 1 Mike A. Harris 2003-04-19 09:00:59 UTC

*** This bug has been marked as a duplicate of 87898 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.