Bug 89108 - realplay no longer works on RedHat 9
realplay no longer works on RedHat 9
Status: CLOSED DUPLICATE of bug 87898
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-17 14:11 EDT by Ed Friedman
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2003-04-17 14:11:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-27.8.0 i686)

Description of problem:
The program realplay (installed from the rp8_linux20_libc6_i386_cs2_rpm) no
longer launches under RedHat 9.  It worked with no problems on all previous
versions of RedHat.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install rp8_linux20_libc6_i386_cs2_rpm
2.Type realplay
3.
    

Actual Results:  The terminal waits forever (until you hit a CTRL-C) after the
realplay command.

Expected Results:  realplay should launch

Additional info:

It worked on all of the previous RedHat versions.
Comment 1 Mike A. Harris 2003-04-19 05:00:59 EDT

*** This bug has been marked as a duplicate of 87898 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.