Bug 893213

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: Stephen John Smoogen <smooge>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:05992fba33304dee8b82f7df14f715b818c07644
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-08 17:38:02 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Stephen John Smoogen 2013-01-08 17:23:14 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.11-1.fc17.x86_64 root=/dev/mapper/vg_seiji-lv_root ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-65f6d7d9-f497-4eb4-97f2-85461e4828e5 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_seiji/lv_swap rd.lvm.lv=vg_seiji/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.11-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4243B37
:MMIO read or write has been dropped 3
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs lockd sunrpc bnx2i cnic uio bnep bluetooth cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 libiscsi_tcp nf_defrag_ipv4 nf_defrag_ipv6 libiscsi xt_state scsi_transport_iscsi nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwldvm mac80211 uvcvideo snd_hda_intel snd_hda_codec videobuf2_vmalloc videobuf2_memops snd_hwdep videobuf2_core snd_seq snd_seq_device snd_pcm thinkpad_acpi videodev media snd_page_alloc iwlwifi snd_timer mei snd e1000e iTCO_wdt iTCO_vendor_support lpc_ich cfg80211 soundcore mfd_core rfkill tpm_tis tpm i2c_i801 coretemp tpm_bios joydev microcode vhost_net tun macvtap macvlan kvm_intel kvm uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sd
:hci mmc_core hid_logitech_dj wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 4172, comm: X Not tainted 3.6.11-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105c8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c9e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b1291>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa00b1304>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
: [<ffffffffa00b1347>] gen6_gt_force_wake_put+0x37/0x50 [i915]
: [<ffffffffa00b5ed6>] gen6_ring_put_irq+0xb6/0xf0 [i915]
: [<ffffffffa00822f6>] __wait_seqno+0x166/0x490 [i915]
: [<ffffffff81080850>] ? wake_up_bit+0x40/0x40
: [<ffffffffa0082f33>] i915_wait_seqno+0x73/0x90 [i915]
: [<ffffffffa0082f92>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0084198>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa00882ad>] i915_gem_execbuffer_relocate_entry+0x13d/0x3e0 [i915]
: [<ffffffffa0088b96>] ? i915_gem_execbuffer_reserve.isra.7+0x386/0x420 [i915]
: [<ffffffffa0089eac>] i915_gem_do_execbuffer.isra.12+0x121c/0x1320 [i915]
: [<ffffffffa008a48c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a48c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a4e1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106f74f>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa008a430>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101da42>] ? fpu_finit+0x22/0x40
: [<ffffffff811a2239>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81282eea>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81284317>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d8c01>] ? __audit_syscall_exit+0x2f1/0x450
: [<ffffffff810140e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff811a27b9>] sys_ioctl+0x99/0xa0
: [<ffffffff816275c7>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81627329>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-08 17:38:02 EST

*** This bug has been marked as a duplicate of bug 890634 ***